Results 1 to 2 of 2
  1. #1
    More album headaches with iWeb

    Member Since
    Oct 01, 2009
    Posts
    67
    More album headaches with iWeb
    I had a problem that sorta solved itself a month back or so. A new album that I added to my webpage wasn't showing up in FF3.5.6. I just added a new album and now NO albums show up... in FF, Safari or Chrome?!?! Previously I didn't have the problem with any other browser than FF... any help at all would be appreciated. I like iWeb for building a site, but this is ridiculous.
    These Old Jeep Photos

  2. #2
    More album headaches with iWeb

    Member Since
    Oct 01, 2009
    Posts
    67
    I've also tried the suggestion that I've read about publishing it locally to a folder on the desktop and seeing the albums show up or not. I tried it and they do, so what's wrong?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb Album not showing up in FF3
    By BrenGun in forum Web Design and Hosting
    Replies: 5
    Last Post: 12-13-2009, 01:39 PM
  2. Links in iweb Photo Album
    By Kjune in forum Web Design and Hosting
    Replies: 0
    Last Post: 12-11-2009, 11:56 AM
  3. .htaccess headaches
    By bexxy in forum Web Design and Hosting
    Replies: 6
    Last Post: 09-12-2009, 06:11 PM
  4. iTunes - Double Album Merging with Different Album Titles
    By killertofu in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-11-2009, 06:04 PM
  5. Macs and headaches
    By the8thark in forum Schweb's Lounge
    Replies: 7
    Last Post: 09-21-2008, 05:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •