Results 1 to 3 of 3
  1. #1
    Iweb not publishing whole site

    Member Since
    Nov 16, 2009
    Posts
    3
    Iweb not publishing whole site
    Hi
    I am setting up a new web site with iweb 2009 when I publish the site it only completes 3 off the 5 pages the 2 pages contain 1 picture movies done on imovie on each each page can't find out Why

    Can any one help?

    Thanks

  2. #2
    Iweb not publishing whole site
    xstep's Avatar
    Member Since
    Jun 25, 2005
    Location
    On the road
    Posts
    3,231
    Specs:
    2011 MBP, i7, 16GB RAM, MBP 2.16Ghz Core Duo, 2GB ram, Dual 867Mhz MDD, 1.75GB ram, ATI 9800 Pro vid
    Did you create those two pages after first publishing the first three pages? Have you tried publishing to a folder and inspecting it for the pages? Have you cleared your browsers cache?

    Also consider what this person said.
    CameraTime - Time lapse photography for novice and advanced users.

    When asking questions, post the version of your software. You'll receive better answers.

    Please post your results to the thread as it is good feedback.

  3. #3
    Iweb not publishing whole site

    Member Since
    Nov 16, 2009
    Posts
    3
    Hi
    I published all pages at the same time, I have also published to a folder and also tried to FTP direct from iweb

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error message when publishing iWeb site
    By rogerinlondon in forum Web Design and Hosting
    Replies: 4
    Last Post: 06-05-2011, 09:22 AM
  2. iWeb: Having trouble publishing my site
    By iaskedforbacon in forum Web Design and Hosting
    Replies: 1
    Last Post: 07-21-2010, 01:01 AM
  3. iWeb, need help publishing
    By skitrax in forum Web Design and Hosting
    Replies: 7
    Last Post: 09-01-2009, 07:37 AM
  4. Publishing a single site in iWeb?
    By SoLucky in forum Web Design and Hosting
    Replies: 1
    Last Post: 12-26-2007, 06:09 AM
  5. iWeb not publishing right
    By greyS60 in forum Web Design and Hosting
    Replies: 1
    Last Post: 09-16-2006, 06:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •