Results 1 to 5 of 5
  1. #1
    Movies don't publish on iWeb

    Member Since
    Sep 30, 2009
    Posts
    2
    Movies don't publish on iWeb
    I have a few small movies in a web site created on iWeb. When I publish to the folder, everything looks fine. However, when I publish to my web site, the quicktime movies appear as the quicktime logo with a question mark over it.

    I have the latest versions of both iWeb and Quicktime.
    I have hosted videos through this same web host before.

    Any ideas?

  2. #2
    Movies don't publish on iWeb
    Unibody's Avatar
    Member Since
    May 31, 2009
    Location
    Vancouver, Canada
    Posts
    203
    Specs:
    15" Unibody (Jan 09)
    Can you confirm that the video files themselves are on the server?

  3. #3
    Movies don't publish on iWeb
    ZorroAMG's Avatar
    Member Since
    Oct 23, 2005
    Location
    Vancouver Canada
    Posts
    522
    Specs:
    | '09 24" iMac 3.06 8GB | '09 iPhone 3GS 32GB | '09 ATV 1.16TB | '07 23" ACD | '06 15" MBP |
    something wrong in the file path perhaps?

    PS, upload your vids to vimeo or youtube and use html snippets on your site instead, they load SOOOOO much faster.

    Vimeo is a nicer looking player than youtube.

  4. #4
    Movies don't publish on iWeb

    Member Since
    Sep 30, 2009
    Posts
    2
    Thanks for the thoughts. Yes, the videos did make it to the server (confirmed with Cyberduck).

    I considered posting through YouTube, etc., but can't because some of the videos belong to clients and they prefer to have them on my site.

    I see lots of other folks talking about the same problem, but so far no solution. Additional ideas still welcome.

  5. #5
    Movies don't publish on iWeb
    ZorroAMG's Avatar
    Member Since
    Oct 23, 2005
    Location
    Vancouver Canada
    Posts
    522
    Specs:
    | '09 24" iMac 3.06 8GB | '09 iPhone 3GS 32GB | '09 ATV 1.16TB | '07 23" ACD | '06 15" MBP |
    You can host on vimeo or youtube and make it so it's not searchable, too...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb-ways to publish a site?
    By Lyoshka in forum Web Design and Hosting
    Replies: 2
    Last Post: 05-26-2010, 11:56 AM
  2. Publish site from iWeb 06
    By rachaelwright in forum Web Design and Hosting
    Replies: 3
    Last Post: 12-28-2009, 08:39 AM
  3. Publish IWeb
    By decoman in forum Web Design and Hosting
    Replies: 4
    Last Post: 10-28-2009, 06:59 PM
  4. Publish with iWeb
    By Corbri in forum Switcher Hangout
    Replies: 3
    Last Post: 04-16-2008, 07:39 PM
  5. iweb problem to publish and save it
    By alesimons in forum Web Design and Hosting
    Replies: 0
    Last Post: 10-17-2007, 08:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •