Results 1 to 4 of 4
  1. #1
    iWeb - updates are not showing
    Outlaw's Avatar
    Member Since
    Jan 13, 2008
    Location
    Oklahoma
    Posts
    20
    iWeb - updates are not showing
    When it's most important it fails.

    Have been using iWeb and cyberduck to upload to siteground server. It has been working well. Added a second site and iweb saves both to a single folder. No problem, just don't upload the other site folder. Things were going smoothly until now. Recently updated second site and it didn't work. Went back and found i needed to change the url in iweb. It worked. Added a few pages and photos, saved, published to the folder, uploaded. But the updates are not showing. Still getting the old page. Checked url, cleared cache. Looked in the website public_html folder, what a mess can i safely remove all those files and try again? Or is there something i'm missing.

    Sometimes i get a www.newsite/oldsite/Home.html, which shows a 404 error page telling me to make sure of spelling and other advice. If i remove the oldsite/ from the url i get the pre-updated site.

    This needed to be finished 2 days ago. Help! Thanks in advance.

  2. #2
    iWeb - updates are not showing
    Outlaw's Avatar
    Member Since
    Jan 13, 2008
    Location
    Oklahoma
    Posts
    20
    Well it must have something to do with the Index.html or Home.html file. I had saved the old ones in a folder. I replaced the newest with an older and uploaded with new content file. Tried each separately. What happened is the website reverted back to the older version before i made the first or would that be second update. Still can't get the third (newest) version to show.

    Can i junk all the files in the siteground public_html folder? Or do they install stuff i need for website to show up at all. Something would be better than nothing. But still not keep me in business.

    I got all software and site recommendations from here. Now i'm hanging, ya'll gotta help me. PLEEEEZE

    Willing to pay.

    Do i sound desperate yet?

  3. #3
    iWeb - updates are not showing
    Outlaw's Avatar
    Member Since
    Jan 13, 2008
    Location
    Oklahoma
    Posts
    20
    Problem found. Working on 2 websites updates made them became sub-domains. Did this happen in iWeb, cyberduck or siteground and how does one fix that?

    guessing by changing the index code through server control panel.

  4. #4
    iWeb - updates are not showing
    Outlaw's Avatar
    Member Since
    Jan 13, 2008
    Location
    Oklahoma
    Posts
    20
    Problem Fixed
    When working with more than one website in iWeb, you have to actual open the named folders that correspond to that domain, rather than dropping the whole folder into the pubic_html. Doing otherwise make your site in to a sub-domain.

    /stupid me.but learning

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 10.8.4 update still showing up under Software Updates?
    By Tarek in forum OS X - Operating System
    Replies: 3
    Last Post: 06-15-2013, 08:52 PM
  2. iWeb automatic blog updates
    By darcyhegz in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-11-2011, 08:41 PM
  3. updates to iWeb-created site...
    By cmckayw in forum Web Design and Hosting
    Replies: 1
    Last Post: 01-15-2011, 07:35 PM
  4. iWeb page not showing up
    By LittleFish in forum Web Design and Hosting
    Replies: 3
    Last Post: 09-01-2009, 07:46 AM
  5. iWeb: Albums not showing up
    By riguitargod in forum Web Design and Hosting
    Replies: 5
    Last Post: 06-27-2008, 03:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •