Results 1 to 6 of 6
  1. #1
    iWeb: Albums not showing up

    Member Since
    Jun 18, 2008
    Location
    Rhode Island
    Posts
    37
    Specs:
    MacBook, 2.1ghz, 4gb ram, 250gb hd
    iWeb: Albums not showing up
    So I'm playing around trying out iWeb for the first time. I made a couple photo album pages, but while they show up in iWeb, when I publish them, they aren't there... just the page they should be in.

    http://web.mac.com/riguitargod/Justi...s/DTL/DTL.html

    The DTL page should have 2 albums, and the trips should have 1.... but nothing is there! What am I doing wrong?!

  2. #2
    iWeb: Albums not showing up

    Member Since
    Jun 18, 2008
    Location
    Rhode Island
    Posts
    37
    Specs:
    MacBook, 2.1ghz, 4gb ram, 250gb hd
    Ok, so update.

    http://web.mac.com/riguitargod

    I'm working on the site more, and adding more albums, and they're still not showing up...

    ...in firefox. When I go into Safari, there everything is!


    Anyone else have any problems with firefox compatibility with iweb?? This is a huge issue to me, i'd hate to waste a lot of time on a site just to have it only work in safari.


    When going to the page, some of the pages actually do have no albums in them. But both the Trips & Concerts sections have albums.

  3. #3
    iWeb: Albums not showing up

    Member Since
    Jan 14, 2007
    Posts
    24
    are you trying to view the page using the latest firefox browser. if you are, that could be why, as that version doesnt support the albums yet.

    try viewing the page in safari
    ____
    iMac 2.16ghz, 3gb, 250gb HD, 24 inch screen

  4. #4
    iWeb: Albums not showing up

    Member Since
    Jun 18, 2008
    Location
    Rhode Island
    Posts
    37
    Specs:
    MacBook, 2.1ghz, 4gb ram, 250gb hd
    Quote Originally Posted by riguitargod View Post
    they're still not showing up...

    ...in firefox. When I go into Safari, there everything is!
    So yes, my problem is it working in Firefox.

  5. #5
    iWeb: Albums not showing up

    Member Since
    Aug 24, 2007
    Location
    Atlanta GA
    Posts
    24
    Specs:
    2.2 MacBook Pro
    If you can't see the albums in FF3 there is a java script you have to replace. Lots of talk about it on the apple iWeb support forum. I'm posting from my phone or I would post a link. Good luck.

  6. #6
    iWeb: Albums not showing up

    Member Since
    Jun 01, 2008
    Posts
    66
    The fix can be found here.

    More information at the author's site here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iWeb 'My Albums' page does not load correctly
    By Mike330R in forum Web Design and Hosting
    Replies: 1
    Last Post: 02-06-2010, 11:27 AM
  2. iweb photo albums won't display the way I want
    By Vedeco in forum Web Design and Hosting
    Replies: 1
    Last Post: 11-21-2009, 11:03 PM
  3. iWeb help with albums
    By Mackey18 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-08-2009, 10:58 AM
  4. Problems publishing photo albums to .mac with iweb
    By Dman77 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 05-23-2008, 12:50 PM
  5. Iweb - Albums
    By WizzKid in forum OS X - Apps and Games
    Replies: 3
    Last Post: 05-10-2006, 01:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •