Results 1 to 6 of 6
  1. #1

    Kate88's Avatar
    Member Since
    May 14, 2008
    Site not displaying properly on Mac Firefox, but does on PC Firefox
    Hi, I was just wondering if anyone could help me at all.

    My site is

    Basically I've tested the site on PC using I.E and Firefox and it worked fine. But when I came onto my Mac and tested it, it worked fine on safari but not on Firefox.
    This is how it displayed.

    Everything is mis-aligned.

    The site is made up of sliced images and an iframe.

    Can anyone shed any light on this issue please? And perhaps suggest a solution?

    Thanks very much.

  2. #2

    mudpuppy's Avatar
    Member Since
    Mar 08, 2008
    Roanoke, VA
    Macbook Air, Dell Inspiron 9400
    Works fine for me.

  3. #3

    Member Since
    Mar 04, 2008
    You're right, it doesn't look right in Firefox. I'm not sure what the problem could be, but I just wanted to confirm that I'm seeing the same thing as you.

    mudpuppy, are you sure you were using Firefox?

  4. #4

    giulio's Avatar
    Member Since
    Mar 19, 2007
    NY USA
    iMac 5.1 | iMac 7.1 | iPod Touch | iPod Nano
    It's an issue with your tables. You need to be mindful of spans. I encourage you to correct it yourself. If you cannot figure it out and are getting too frustrated, I can do it for you.
    schweb This has to be one of the best threads ever in MF history...
    Cherokee This gets my vote for most innovative thread on Mac-Forums... ever.

  5. #5

    Kate88's Avatar
    Member Since
    May 14, 2008
    Thanks for the replies everyone...especially giulio.

    I'm not overly familiar with spans...why does it display fine everywhere apart from Mac Firefox? It's puzzled me.

    I will have a look at it myself...although I'm unsure what I'm looking for but I shall have a go anyway!

  6. #6

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac 2010 27" QuadI7, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!
    giulio is correct. I tried it though in Opera and it's fine as well as Safari. Firefox, both the release and the RC1 of FF3 both have the issue as well as Camino which uses the same rendering engine as Fire Fox.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mozilla site broke Firefox 3.6.28 Help!
    By Echosyn in forum OS X - Operating System
    Replies: 4
    Last Post: 02-16-2013, 10:26 PM
  2. Why can I access a site from Firefox and not Safari ?
    By bluemoon222 in forum OS X - Apps and Games
    Replies: 1
    Last Post: 06-09-2009, 06:26 AM
  3. Firefox keeps sending me to the wrong site
    By BHCS in forum OS X - Apps and Games
    Replies: 1
    Last Post: 02-14-2009, 01:38 PM
  4. Safari and Firefox both not working properly
    By DaisyBelle in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-10-2008, 12:20 AM
  5. Firefox behavior only at Apple site.
    By Kulokoy in forum OS X - Apps and Games
    Replies: 12
    Last Post: 12-28-2006, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts