I have an old version of flash (5) but it serves my purpose. I have to upgrade my Mac so that I can continue to run the newest adobe programs. I'll have Leopard, which is v.10.4.8-10.5. Do you know if I'll be able to run Flash 5 on that system??
thanks