Results 1 to 10 of 10
  1. #1
    newbie and huge problems with iweb after install ilife08

    Member Since
    Apr 24, 2007
    Posts
    41
    newbie and huge problems with iweb after install ilife08
    Hi is there anyone who can help me? since installing ilife 08 on my 6 months old Imac computer, iweb refuses to work, as it requeires an online update, which never works.

    i have heard that many people face problems with it but no solution. it seems something to do with the old iweb files on the website itself.

    so heres my question, can i without openming iweb delete my whole website on my computer and on the server and then try again see if iweb will work? if it does i will then start my site from scratch.

    pls any help appreciated.

    Marco

  2. #2
    newbie and huge problems with iweb after install ilife08

    Member Since
    Apr 24, 2007
    Posts
    41
    i guess i am the only one in the whole wide world with this problem then?

  3. #3

  4. #4
    newbie and huge problems with iweb after install ilife08

    Member Since
    Feb 09, 2005
    Posts
    841
    If you go into yourusername -> library and find the plist files there for iWeb and move them to the desktop.

    If this works iWeb will start but your preferences in iWeb wont be saved.


    If your alright with this you can then delete the .plist files from the desktop.

    The .plist files are ... as far as I can see just preference files where all the user preferences are stored for a particular user.

    let me know if that helps!

  5. #5
    newbie and huge problems with iweb after install ilife08

    Member Since
    Feb 09, 2005
    Posts
    841
    Heres a link for more info on those .plist files
    http://www.macfixit.com/article.php?...51116075622629

  6. #6
    newbie and huge problems with iweb after install ilife08

    Member Since
    Apr 24, 2007
    Posts
    41
    Hi Irock, thanks for your tip off, it was a bit hard to find and i wasnt able to find a iweb file, but did it with the ilife08 .plst file, but to no avail.

    iweb starts, asks to be updated, it goes onto the net, and shuts down unexpectedly in a few seconds.

  7. #7
    newbie and huge problems with iweb after install ilife08

    Member Since
    Apr 24, 2007
    Posts
    41
    hold on i did find the correct iweb.plst file in the end and did what you said, but still its the same!

    im really upset with this ilife 08, its putting more trouble then enjoyment on my computer.

  8. #8
    newbie and huge problems with iweb after install ilife08

    Member Since
    Feb 09, 2005
    Posts
    841
    If you dont mind loosing all of your preferences delete all the .plist files (for everything) and then restart your computer.

    Its hard to pin it down to one application conflicting with it thats why its easier to just delete all of the .plist files.

    Another thing you could do first just to check that this works is to create another account with ADMIN rights. Go into that account and see if your iLife applications work or is the same thing happening. If so, delete all the .plist files in there and see does this solve the problem.

    If it does then you know that this will solve the problem on your account.

    I would advise you play about with another account first. If you do use an alternative account then you may be able to pin point the .plist file / application that is conflicting

  9. #9
    newbie and huge problems with iweb after install ilife08

    Member Since
    Apr 24, 2007
    Posts
    41
    hi irock i dont fully understand what yur saying, however i just logged into my wifes and my sons account and there iweb works well, they both didnt have a website yet.

  10. #10
    newbie and huge problems with iweb after install ilife08

    Member Since
    Apr 24, 2007
    Posts
    41
    in te end, didnt have any thing to do with plists, just had dto delete the domain name file on me computer, then start all new again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Huge problems reinstalling OSx
    By imfromwales in forum OS X - Operating System
    Replies: 31
    Last Post: 04-19-2015, 06:53 PM
  2. Huge problems with iMovie and iDVD
    By PatrolDane in forum Movies and Video
    Replies: 5
    Last Post: 01-21-2011, 10:30 AM
  3. newbie needs iweb help
    By ternshore in forum Web Design and Hosting
    Replies: 5
    Last Post: 09-02-2009, 06:42 AM
  4. Huge Sound Problems
    By hp890 in forum Apple Notebooks
    Replies: 1
    Last Post: 11-30-2008, 08:27 PM
  5. iWeb question from a newbie
    By Dellster in forum Web Design and Hosting
    Replies: 2
    Last Post: 01-09-2008, 12:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •