Results 1 to 6 of 6
  1. #1
    mfernandez
    Guest
    Boot Camp Problems - Startup NO HD!?
    okay heres the go... i need ALL the help i can get!!!

    i attemped to use boot camp to install XP on my intel duo.

    went horribly wrong, it didnt install nothing.

    and my MAIN "Macintosh HD" was formatted, now when i go boot from OS X install CD 1, it cant find my HD.

    i tried to mount another one, but when i did that and tried to install OS X on there, it said "unable to install on this drive" and it had the usual red "!" under it.

    would somebody please help me!

    i dont know what to do!!

    it would be greatly apprecaited!

    thanks

  2. #2
    Daniel 1989 UK
    Guest
    I don't know how to help but whats happened to you has put me off installing XP when I get a intel Mac.

  3. #3
    mfernandez
    Guest
    does anyone know what i can do? I cant install OS X, because it says my HD has a little red "!" on it. Something about the volume. how can i beat around this?

  4. #4
    Boot Camp Problems - Startup NO HD!?
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Ok: Here's how you can get it working again, but you WILL lose your data:

    Pop in the install DVD and when you get the first dialogue box, you should see a menu bar at the top of the screen.

    Select Tools-> Disk utility and open it.
    In DU select your internal harddrive (not the partitions, the actual drive) and click the erase tab. Wipe the entire drive and then create a new HFS+ Partition.

    Quit disk utility and proceed with the installation.
    It should now at least install OS X without any hitches.

  5. #5
    mfernandez
    Guest
    thank you so much!!!!!!!!!!!

    worked like a charm, installing right now

    i just got told that my xp cd didnt have sp2 on it!!!!!!!

    thats why it crashed the way it did

    i will be trying it again

    thank you again!

  6. #6
    Boot Camp Problems - Startup NO HD!?
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    No problem, better luck next time!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot camp disappeared form Startup Disk
    By Steinlager in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 11-22-2014, 07:01 PM
  2. boot camp startup disk cannot be partitioned
    By WinVector in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 09-15-2009, 08:17 PM
  3. Strange startup behavior with Boot Camp
    By unsound in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 04-16-2007, 04:30 AM
  4. Boot Camp startup disk question
    By vell in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 03-28-2007, 08:15 AM
  5. Boot Camp Problems - Startup NO HD!?
    By mfernandez in forum OS X - Operating System
    Replies: 5
    Last Post: 04-12-2006, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •