Results 1 to 3 of 3
  1. #1

    AlexM's Avatar
    Member Since
    Aug 07, 2005
    Québec, Canada
    iBook G4 14", Intel-iMac 17"
    Opening web page from an app...
    Hi !

    I was using Safari as a browser for the first couple of months I got my iBook but I didn't like the way it manages the bookmarks, which I use alot. Since I was a firefox user on linux and windows, I downloaded the mac version and deleted safari. Since then, everytime I try to open a web link from an application (let's say an About-This-App link that brings us to the product's website) VLC runs instead of firefox. I guess that's because OS X can't find safari so it runs another program.

    In windows I know there's a place where you can "bind" an application to a certain type of file, there is probably something similar in OS X but I can't find it. Anyone knows how I could fix this ?

    Thanks alot !

  2. #2

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Cleveland, Ohio
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Um, you really shouldn't have deleted Safari. I'd recommend putting it back to fix the issues. Did you change the default browser in Safari's prefs before deleting it?
    schweb | community leader
    flickr » facebook » twitter » tumblr » google+ »

    Mac-Forums: On Twitter | On Facebook | On Flickr

  3. #3

    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Mount Vernon, WA
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    This one might work for you it allows you to set all the helper apps for certain procols.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. static web page on Web browser
    By milankamilya in forum Switcher Hangout
    Replies: 1
    Last Post: 09-20-2013, 06:50 AM
  2. Web page monitor app
    By Berk in forum iOS and Apps
    Replies: 3
    Last Post: 02-24-2013, 07:06 AM
  3. Opening page is too wide
    By camel77 in forum OS X - Operating System
    Replies: 2
    Last Post: 12-26-2009, 09:11 AM
  4. Please help me debug page (just load a web page in windows IE)
    By giulio in forum Web Design and Hosting
    Replies: 6
    Last Post: 07-01-2007, 04:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts