Results 1 to 4 of 4
  1. #1
    ipod transfer going horribly slow...

    Member Since
    May 18, 2010
    Posts
    2
    Question ipod transfer going horribly slow...
    so like the title says, my ipod transfer rate from my itunes to my 160gb ipod classic is going slow, even more than slow, songs are transferring at about one song per two minutes at the moment and/or itunes will just stop responding.
    the whole problem started yesterday while i was listening to music on my ipod, while i was listening to a song it all of a sudden skipped to the next one, as soon as that one started it skipped until two songs later it finally settled down. i looked up what could be the matter, some places said hard reset your ipod and it should solve the problem, that didnt do any good, same songs skipped at the same times. i went to update my itunes software to 9.1.1 (12) thinking that would help, no good. so in the end i restored my ipod to factory settings, nothing has worked. i fear that my ipod might have internal problems or is it my macbook?

  2. #2
    ipod transfer going horribly slow...

    Member Since
    Jan 27, 2007
    Location
    *Brisvegas*
    Posts
    5,658
    Specs:
    17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3
    Have you tried a hardware repair on the ipod with disk utility? If there is any major errors on the drive disk utility should point them out.

  3. #3
    ipod transfer going horribly slow...
    foxj66's Avatar
    Member Since
    Jan 24, 2010
    Posts
    111
    Make sure you are not running the iPod cable though a hub, that can slow it down a lot
    2.26 GHz White Unibody,160GB Intel X-25m, 8GB Ram, Mac mini 2.26GHz, 500GB 7200 RPM Hitachi drive, 4GB Ram

  4. #4
    ipod transfer going horribly slow...

    Member Since
    May 18, 2010
    Posts
    2
    i wasnt running my ipod through a hub and i did the disk utility repair, but now i have an even bigger issue, when i connect my ipod to my computer it ejects itself, like as soon as it has been connected, and it happened right after i tried to check for problems with disk utility

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow transfer?
    By todd23 in forum OS X - Operating System
    Replies: 5
    Last Post: 04-03-2012, 11:48 AM
  2. Help! Boot Camp Gone Horribly Wrong...
    By PaulMoon in forum Running Windows (or anything else) on your Mac
    Replies: 13
    Last Post: 06-17-2008, 01:13 PM
  3. 24 Hours old and going horribly wrong
    By Tjw1904 in forum Switcher Hangout
    Replies: 3
    Last Post: 07-02-2007, 07:03 AM
  4. Slow airport transfer over network please help!
    By edokid in forum Switcher Hangout
    Replies: 2
    Last Post: 02-23-2005, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •