Results 1 to 5 of 5
  1. #1
    Wn111v3 and OSX10.3

    Member Since
    Feb 16, 2010
    Posts
    3
    Wn111v3 and OSX10.3
    So, not sure if this is the proper forum, but I need advice on how to get it to work. I downloaded the drivers from netgear and have installed them, but when I go into the network pane in system preferences my options are built in ethernet and internal modem. The netgear usb dongle is detected by the system profile in the USB device tree. It shows up as NETGEAR WG111v3.

    System information

    iMac
    CPU type: PowerPC 750 (2.2)
    CPU speed: 233 MHz
    Memory: 160 MB
    System Version: OSX 10.3

  2. #2
    Wn111v3 and OSX10.3

    Member Since
    Apr 09, 2009
    Location
    Ithaca NY
    Posts
    2,073
    Specs:
    13 inch alMacBook 2GHz C2D 4G DDR3, 1.25GHz G4 eMac
    Well considering you won't be able to view 85% of web content on an old 233MHz bondi, and there are very few browsers that still have versions supporting Panther, I wouldn't bank on this being an easy fix, nor would I recommend going through the hassle of getting it done. It's going to be much more headache than its worth for what is in essence, a cool spacey looking toy.

  3. #3
    Wn111v3 and OSX10.3

    Member Since
    Feb 16, 2010
    Posts
    3
    Quote Originally Posted by DarkestRitual View Post
    Well considering you won't be able to view 85% of web content on an old 233MHz bondi, and there are very few browsers that still have versions supporting Panther, I wouldn't bank on this being an easy fix, nor would I recommend going through the hassle of getting it done. It's going to be much more headache than its worth for what is in essence, a cool spacey looking toy.
    Ah, but the point isn't realy in it being easy (i managed to get an even older mac on my ethernet though, but now I only have access to wireless), and the hardware is detected. It bother me when technology doesn't work like it should, and if I can browse the internet and use some IM apps I'll be happy.

  4. #4
    Wn111v3 and OSX10.3
    Collin Bl's Avatar
    Member Since
    Apr 07, 2009
    Location
    Napier NZ
    Posts
    3,291
    Specs:
    27 iMac i5, MBP 13 & iMac 20, 2TB dual TC, AppleTV, iPh4S
    Having just put Panther on a 500 G3 iMac and set it up wirelessly - first i downloaded and installed this then ran software update a number of times and the last time there was an Airport update, so might be a good plan do do those steps.

  5. #5
    Wn111v3 and OSX10.3

    Member Since
    Feb 16, 2010
    Posts
    3
    Quote Originally Posted by Collin Bl View Post
    Having just put Panther on a 500 G3 iMac and set it up wirelessly - first i downloaded and installed this then ran software update a number of times and the last time there was an Airport update, so might be a good plan do do those steps.
    That worked, my silly old Imac is online, thanks a ton ^^

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Way on OSX10.6.8
    By kennygee in forum OS X - Operating System
    Replies: 1
    Last Post: 07-14-2015, 06:38 AM
  2. How to upgrade from OSX10.5.8
    By Vonna in forum OS X - Operating System
    Replies: 5
    Last Post: 08-31-2012, 10:07 AM
  3. have OSX10.4.11 need 10.5 or higher
    By scrody in forum OS X - Operating System
    Replies: 2
    Last Post: 08-20-2012, 09:09 PM
  4. Can I run 2 OS on 1 HD? OSX10.4 & OSX10.5
    By LLH in forum OS X - Operating System
    Replies: 1
    Last Post: 07-31-2010, 02:44 AM
  5. URGENT HELP can't upgrade to OSX10.3.9 after reinstall OSX10.3
    By JaneChua in forum OS X - Operating System
    Replies: 1
    Last Post: 12-11-2006, 11:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •