Results 1 to 9 of 9
  1. #1
    Ethernet problem

    Member Since
    Dec 14, 2009
    Posts
    10
    Ethernet problem
    Hi I put leopard on my powermac g4 mdd, but for some reason I can't get the Ethernet to work, I got it connected to my router with cable as I got no airport card, well it tells me I got no cable plugged in and I even tried plugging it directly to the modem and still nothing.
    Does it sound like the Ethernet is not working or installed plus does it matter if the cable is straight or crossed as I got straight, plus will any pci Ethernet card work if the built in Ethernet ident working.

  2. #2
    Ethernet problem

    Member Since
    Dec 14, 2009
    Posts
    10
    Ethernet problem
    Hi I'm basicly new to macs bought a powermac g4 mdd dual 867mhz and 2 gb of pc2700, I installed leopard as it dident have a hdd so had to buy one, but some reason my Ethernet isent working as I got it plugged into router but shows no cable plugged in, also tried plugging into modem and still same and I'm useing a straight Ethernet lead as I know you can buy crossed too, is there commands I can ripe that will test it ident faulty and if it is faulty will any Ethernet card work in it. Plus if your wondering how I'm posting I'm useing a iPhone lol thanks for replys.

  3. #3
    Ethernet problem
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,481
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    A Straight through cable is what you want so that should work.

    Ok, what router (Brand and Model) and also same with the modem? If you plug in the cable into the MDD and the other end into the router, no light on the router lights? Same with the modem? Are you sure the Cat-5 cable is good?

    I have heard of some old G4's where the Ethernet port died, but lets be sure before we reach that conclusion.

    As far as a PCI ethernet card, it will have to be Mac OSX compatible. If it turns out to be a blown network controller on the MDD's mainboard, then try OWC as everything they sell is guaranteed to work on a Mac and they stand behind their products.

    If you open up Applications/Utilities, you can run Network Utility and do some testing. If you know Linux commands try ifconfig from the terminal.

  4. #4
    Ethernet problem

    Member Since
    Dec 14, 2009
    Posts
    10
    It is netgear n router and ifconfig shows a buths of confuseing text with 2 inactives.

  5. #5
    Ethernet problem
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,481
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Try Network Utility I also mentioned in Utilities.

    Here is a pic of my iMac with Leopard wired to the router.

    Also with Ifconfig look at the info for EN0.
    Attached Images Attached Images

  6. #6
    Ethernet problem

    Member Since
    Dec 14, 2009
    Posts
    10
    Hardware address 00:03:93:ce:6d:d4
    ip unknown
    link speed 0
    link status inactive
    vender apple
    model gmac+

  7. #7
    Ethernet problem

    Member Since
    Dec 14, 2009
    Posts
    10
    Also on router it shows no cable plugged in, can you do a pic of your ifconfig so I know what to look for.

  8. #8
    Ethernet problem
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,481
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    That really sounds like a bad port. You never answered one question, are you sure that Cat-5 cable is good? Do you have another you can try?

  9. #9
    Ethernet problem

    Member Since
    Dec 14, 2009
    Posts
    10
    I did try another I unplugged from my 360 and still no dif

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ethernet problem?
    By neilf in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-12-2010, 11:34 AM
  2. Ethernet problem
    By Symphesis in forum OS X - Operating System
    Replies: 4
    Last Post: 12-18-2009, 07:28 AM
  3. Ethernet Failure problem
    By pakcoal in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 08-24-2009, 09:02 AM
  4. Ethernet Problem...
    By HINeclipseGT in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 05-19-2008, 12:08 PM
  5. ethernet problem
    By lville06 in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 08-10-2006, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •