Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    thebluemonkey
    Guest
    Problem with internet browsing
    Hi!

    I've got a problem, it seems that I can't access two websites anymore (google and crucial.com) and I don't know why? All of the other websites that I go are loading but not those two!

    I was wondering if anyone of you knows what's happening and what to do. On my pc that was the kind of problem that was solve after I have run adaware or my anti-virus. But on my mac, maybe it's something else since as I read through different threads, there's is almost no viruses or spywares, adwares for mac! So my questions is: what it could be and I can resolve it!

    thank's for your precious help!

  2. #2
    Problem with internet browsing
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    there are NO viruses, adware, or spyware. try emptying safaris cache. click Safari>empty cache.

  3. #3
    Problem with internet browsing

    Member Since
    Mar 05, 2005
    Posts
    282
    Perhaps you should keep another browser around just in case one temporarily has a problem.

  4. #4
    thebluemonkey
    Guest
    Actually, I have firefox too and it didn't work as well on both sites.

    I have tried to empty cache of Safari and that didn't work!

    Both browsers tell me that either they can't reach de server or that time as running out!

    Anyone can help me still loving my mac!

    P.S: it seems like I always have the problem that no one can solve like my itunes problem still not sovle by the way (when I print a cd sleeve the name of the tracks didn't appear anymore!)

  5. #5
    Problem with internet browsing
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    perhaps youre not typing it right? try typing the full address including the http://www. etc.
    as far as that itunes problem, I never saw that post , but its most likely a font problem, you have the screen font, but not the printer font. or the colors youre using are affecting it.

  6. #6
    Problem with internet browsing
    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    Are you on a network or router that may have additional internet blocks or limitations/firewall etc?

  7. #7
    thebluemonkey
    Guest
    I am on a router, but I'm using it since the beggining and I never got the problem. The only firewall that I'm using is the one integrated in mac osx and again I never had that problem before.

    For the adress typing, I've tried to write the whole one but that didn't work too!

    And by the way, about itunes, how can I change the font itunes is using because it's not the printer since the tracks name does'nt even appear on the preview.

    So this is were I am with both and honestly the most important for me right now is my net problem, but feel free if you have some tricks on itunes too!

    Again thank's for your precious help!

  8. #8
    Problem with internet browsing
    shaun89's Avatar
    Member Since
    Apr 09, 2004
    Posts
    1,072
    probably wont work,but try turning off the built in firewall ?

    Sytem Preferences > Sharing > Firewall tab > Stop Button....

  9. #9
    Problem with internet browsing
    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    Much safer to by pass the router first. Any chance some one has made changes to it?

  10. #10
    thebluemonkey
    Guest
    I've tried to turn off the built in firewall, didn't work!

    No one have touched the router and I've got the same problem when I plug directly my laptop to my cable modem so I don't think that it's the router!

  11. #11
    Problem with internet browsing
    Mr Bobbins's Avatar
    Member Since
    Jan 29, 2005
    Location
    Legoland
    Posts
    790
    I had what sounds like the same problem with my imac G5 after the motherboard and power supply where replaced, only it was with the Apple site, couldn't access it whatever I tried. But then I started getting permission problems all over the place. In the end I just re-installed OSX and it's all solved.

    Anyway, have you tried deleting the cookies, running the maintenance scripts and disk utilities repair permissions ?

  12. #12
    thebluemonkey
    Guest
    I have tried to delete all cookies and disk utilities repair permissions (nothing resolve it) but I haven't done the maintenance scripts how can I do that?

  13. #13
    Problem with internet browsing
    Mr Bobbins's Avatar
    Member Since
    Jan 29, 2005
    Location
    Legoland
    Posts
    790
    The program Maintenance can do that for you, download it from http://www.titanium.free.fr/english.html It's free. Hope it works !!

  14. #14
    thebluemonkey
    Guest
    Good little app by the way, I was in search of something like that since I'm use to the defrag and everything on pc.

    BUT, that didn't solve my problem!

    Anyone had any idea how I can solve that **** problem!

    thank's!

  15. #15
    Problem with internet browsing
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Specs:
    PowerMac G4 Cube 450mhz 832mb
    does the built in google search in youur browser work? if so, why worry about that.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Something slowing my internet browsing experience
    By Mickyfin in forum Internet, Networking, and Wireless
    Replies: 6
    Last Post: 09-26-2011, 01:35 AM
  2. Internet browsing problem
    By chutry in forum OS X - Apps and Games
    Replies: 2
    Last Post: 07-01-2010, 10:55 AM
  3. Internet Browsing on the iPod Touch
    By TheTussinMonstr in forum iPod Hardware and Accessories
    Replies: 5
    Last Post: 01-06-2008, 05:01 PM
  4. Secure Emails & Internet browsing?
    By MBNick in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-13-2007, 04:40 PM
  5. Does processor speed affect internet browsing?
    By wickedbusa in forum Apple Notebooks
    Replies: 12
    Last Post: 05-08-2005, 05:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •