Results 1 to 3 of 3
  1. #1
    quick time problem - work this 1 out!!??
    Hey guyz,

    I just downloaded a UFC video clip about 22 mins long, but when I play it in quick time, it plays like the first 2 mins, then starts lagging, then about 5 secs later the clip finishes, only showing 2:06 of the clip. However I found out that when it starts lagging that if I rewind the clip as soon as it starts lagging, I get a different 2 min section of the clip, and then the same thing happens and it just keeps doing this. What the **** is going on, why can't I just watch the whole clip continuously??

    if you can decipher that confusing explanation I just blabbed out, I'd appreciate it if you could help out.



  2. #2

    johnnyluu's Avatar
    Member Since
    Nov 11, 2003
    G5 2ghz Dual Processor, 12" Scrolling TrackPad Powerbook
    It's the encoding of the video. The codec being used is being recognised by quicktime, but it isn't the exact right one. What you nee to do it open the document, then in quicktime menu bar go to movie>get movie properties and find out what format the video is encoded in. Then go online and look for that codec and follow it's download instructions (obviously look for the OS X version of the codec). Once you do that all should be good.

    Alternative is to download either VLC player or Mplayer, both are free and play virtually anything really well.
    I say, "Unless it causes death, it's not a problem!".

  3. #3
    cheerz dude, I'll give it a try.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will Quick time 7 Pro & Photoshop Elements 12 work w/ Mavericks?
    By Backlighting in forum OS X - Operating System
    Replies: 1
    Last Post: 12-02-2013, 07:51 PM
  2. URGENT Quick Time problem
    By PhilipQQ in forum OS X - Operating System
    Replies: 7
    Last Post: 04-21-2010, 12:37 AM
  3. Quick Time problem
    By hunkins007 in forum Music, Audio, and Podcasting
    Replies: 0
    Last Post: 11-12-2009, 01:22 PM
  4. Problem with quick time
    By callipso in forum OS X - Operating System
    Replies: 4
    Last Post: 01-27-2009, 09:08 PM
  5. Problem with quick time
    By callipso in forum OS X - Operating System
    Replies: 0
    Last Post: 01-23-2009, 03:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts