Results 1 to 3 of 3
  1. #1
    Houston we have a problem.
    xj6jaguar1985's Avatar
    Member Since
    Jul 06, 2008
    Location
    In a van down the river.
    Posts
    661
    Specs:
    933 Mhz Powermac Quicksilver,1.5GB RAM, OSX 10.5, Tangerine 300MHz Clamshell, OS 9.2
    Houston we have a problem.
    So I sold a powerbook on eBay....
    I was being nice and putting a fresh install of Jaguar on it.
    After installation it said "You need to restart your computer" with the multiple languages right after the grey apple logo appears on the white screen.
    I figured "Eh what the hey, I'll reformat the hard drive and maybe it'll go away."
    Nope, it's still there...
    So right now I'm doing an archive and install....

    Uh...help? Please?

    *Edit* Yeah please help...I'm literally freaking out over here...I sold a 400MHz TiBook for $400...I need this thing to work right.
    Yes my name is Jaguar.
    No, it is not a joke.
    I don't find your "I'm a cheetah." joke funny.

  2. #2
    Houston we have a problem.
    xj6jaguar1985's Avatar
    Member Since
    Jul 06, 2008
    Location
    In a van down the river.
    Posts
    661
    Specs:
    933 Mhz Powermac Quicksilver,1.5GB RAM, OSX 10.5, Tangerine 300MHz Clamshell, OS 9.2
    Update:
    Formatting the hard drive via. "Archive and Install" solves the problem.
    Yes my name is Jaguar.
    No, it is not a joke.
    I don't find your "I'm a cheetah." joke funny.

  3. #3
    Houston we have a problem.
    lifeafter2am's Avatar
    Member Since
    Aug 25, 2006
    Location
    Central Florida
    Posts
    1,395
    Specs:
    MacBook Pro Unibody
    Quote Originally Posted by xj6jaguar1985 View Post
    Update:
    Formatting the hard drive via. "Archive and Install" solves the problem.
    That would have really sucked! Glad you got it sorted out!
    masakatsu agatsu

    @lifeafter2am

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 02-18-2012, 03:30 PM
  2. R.I.P. Whitney Houston
    By Ctrl-Opt-Del in forum Schweb's Lounge
    Replies: 15
    Last Post: 02-13-2012, 01:04 PM
  3. outlook 2011 problem problem problem
    By knfall97 in forum OS X - Apps and Games
    Replies: 0
    Last Post: 03-13-2011, 12:16 AM
  4. Replies: 0
    Last Post: 03-08-2010, 08:13 PM
  5. Replies: 9
    Last Post: 04-29-2006, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •