Results 1 to 3 of 3
  1. #1
    sLiCk_InCoNtRoL
    Guest
    Heeeeeeeeeeeeeelllllllllllllllllpppppp!!!!!!!!!!!!
    READ THIS PLEASE!!!
    My sis was on her computer (not the one im using) and deleted aol to free some Hard disk Space.
    She left the house now and when I went 2 her room I turned on her PC. Everything was going ok until afterr the bit where it says windows 98. After that bit the computers comes up with all this gibberish written in white on a black screen just before you are asked to type your password in. But when it got to the part with the gibberish there was a notice on the bottom of the screen that said CANNOT FIND WIN.COM WINDOWS WILL NOT CONTINUE TO LOAD. Then I freaked out :cry1 . I turned the PC on anf off but no luck! The same thing happened again and I tried it again and again and again and the same thing KEPT ON HAPPENING! (I CANT LOG ON!!)
    Im sooooooooooo scared my sis is gonna be back in a few minutes.
    Somebody please help me!!!!!!
    The PC run on WINDOWS 98 Second Edition
    she has 32MB of RAM and 333mhz Intel pentium proccessor.
    The make of the PC is DAEWOO.
    PLEAAAAAAASE HEEELP! SomebodY!!!!!!!!!!!! :eek:

  2. #2
    Heeeeeeeeeeeeeelllllllllllllllllpppppp!!!!!!!!!!!!
    rberry88's Avatar
    Member Since
    Jun 24, 2004
    Location
    Arlington Heights, IL USA
    Posts
    476
    Specs:
    17" Flat Panel iMac -15" 1.5GHz, 80GB HDD, 128MB ATI video card, 1GB RAM- PowerBook
    Grab the Windows(98) install CD and put it in and boot from the CD, when it starts up it will ask if you want to do a New Install or Repair an Existing Installation, do the Repair an Existing Installation and it should fix it.

    **this is just a suggestion, it is not guaranteed to work but since you get no boot up as it is, it may be your only choice, please try at your own expense.
    Looking for a PowerMac G4 for $500 or less USD.

  3. #3
    dim
    Guest
    Quote Originally Posted by sLiCk_InCoNtRoL
    READ THIS PLEASE!!!
    My sis was on her computer (not the one im using) and deleted aol to free some Hard disk Space.
    She left the house now and when I went 2 her room I turned on her PC. Everything was going ok until afterr the bit where it says windows 98. After that bit the computers comes up with all this gibberish written in white on a black screen just before you are asked to type your password in. But when it got to the part with the gibberish there was a notice on the bottom of the screen that said CANNOT FIND WIN.COM WINDOWS WILL NOT CONTINUE TO LOAD. Then I freaked out :cry1 . I turned the PC on anf off but no luck! The same thing happened again and I tried it again and again and again and the same thing KEPT ON HAPPENING! (I CANT LOG ON!!)
    Im sooooooooooo scared my sis is gonna be back in a few minutes.
    Somebody please help me!!!!!!
    The PC run on WINDOWS 98 Second Edition
    she has 32MB of RAM and 333mhz Intel pentium proccessor.
    The make of the PC is DAEWOO.
    PLEAAAAAAASE HEEELP! SomebodY!!!!!!!!!!!! :eek:

    Yeah pretty much what he said. I hope you partitioned your drive incase you have to reinstall. That's one thing I alway push to clients. PMagic can be the best tool you ever use. Trust me on this.

    Good Luck!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •