Results 1 to 6 of 6
  1. #1
    BootCamp sound problems

    Member Since
    Feb 19, 2008
    Posts
    4
    BootCamp sound problems
    Hey yall,
    I just got Leopard and in stalled Windows XP (Service pack 3) via bootcamp. After installation of the OS, I inserted the Leopard disk to install the necessary drivers, but refuses to install the SigmaTel drivers and says "another instance is running, please try again". The result is that I have no sound when I am in Windows... and it kinda sucks.
    I've tried opening the SigmaTel driver files in the Leopard disk and running them manually, and if gives me the same message, but then begins to install. When its done it asks me to restart my computer (which i do) but when i turn it back on, it prompts me to install it again (which i try to) but then says that "the drivers on not compatible with the hardware on your machine".
    After that message I ventured into my Control Panel to Sound and Audio Devices, but it says I have none.

    Anyways... I'm mad confused and could use some direction. Any help would be greatly appreciated.

    Thanks a bunch

  2. #2
    BootCamp sound problems

    Member Since
    Jun 10, 2008
    Posts
    1
    Same problem
    Hi, I have exactly the same problem. Did you get it sorted? thanks

  3. #3
    BootCamp sound problems

    Member Since
    Jul 19, 2008
    Posts
    1
    Specs:
    Black MacBook Core Duo@2.0GHz, 2GB RAM, 80GBHD
    Sorry to post in an old thread, but this is my exact problem and I cannot find any working solutions.

    I was told the issue was plain recognition problems. I can't find the link that said it, but something about uninstalling, restarting, reinstalling, restarting and it working. That might be a feasible solution but like everyone else, I cannot get it to install to begin with.

    Please, if anyone has an idea or solution, post it up here.

    Edit: All of my specs are the same; WinXP Pro SP3, Black Intel MacBook, Leopard partition with Leopard driver CD. The sound has NEVER worked on this installation of XP for me. Not even at startup, like others claim it has.
    Also, my mouse and keyboard drivers appear to be broken as well. My mouse will not scroll or two-finger click (right click). My keyboard will not execute the function commands or any special keys correctly. EVERYTHING except my audio worked absolutely perfectly until I installed MacDrive (which seems completely unrelated all-together), then it simply stopped working like it was never installed.

  4. #4
    BootCamp sound problems

    Member Since
    Oct 31, 2008
    Posts
    1
    solution
    I'm a Linux/Windows sysadmin and the proud owner of a new MacBook Pro. I'm relatively new to OS X and Macs (although even after a few days I don't think I could go back!), and I ran across this thread while googling as I had the EXACT same problem (error installing Sigmatel driver, no audio). I wasn't able to find a solution online, but I did manage to work it out. I was trying to point device manager to the drivers on the boot camp DVD (which didn't work), when I noticed some interesting folders under the 'C:/Program Files/Sigmatel' directory - there's an MS hotfix (KB835221) that I installed, which then allowed me to install the Realtek drivers manually off the Boot Camp CD.

    I don't know why it crashes on the Sigmatel install when my macbook has a realtek - at this point I don't really care, I have sound!

    FYI, this has something to do with a slipstreamed XP SP3 install. Apparently a system that's been upgraded to SP3 (from SP2 or SP1) dosen't have this issue.

    Back to Portal. I have to find out if there really is cake at the end!

  5. #5
    BootCamp sound problems
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by eljosho View Post
    Back to Portal. I have to find out if there really is cake at the end!
    The cake is a lie!

    Love that game, short as it is.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  6. #6
    BootCamp sound problems

    Member Since
    Mar 02, 2010
    Posts
    1
    BOOTCAMP hELP !!!!
    with regards to the problem with fire wire on boottcamp, i know it can be fixed, as focusrite have a running fully working focusrite saffire LE on test, they have realised all the instructions, i have followed to the letter, but just cant get it working. down to manually installing the driver in the device maniiger think ojn to something there but it does not work. cubase can see the safire, windows can its got something to do with the wmd audio drivers not changing in the device mangier.

    any way rather than a lost of what to do can some one that has done this with success take over my pc via remote access or guide me step by step on messenger.

    i need help and fast HELP!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 07-05-2013, 08:01 AM
  2. Sound problems with bootcamp / windows vista
    By Kaizakame in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 08-08-2010, 02:24 PM
  3. Tinny sound in Bootcamp XP vs lush sound in OS X
    By wlow in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 10-14-2009, 06:07 PM
  4. Bootcamp XP Sound Problems
    By Barakus in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 02-27-2008, 10:25 AM
  5. BootCamp sound problems
    By cowflying in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 02-19-2008, 12:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •