Results 1 to 2 of 2
  1. #1
    Problem with Linux
    KB3GZW's Avatar
    Member Since
    Dec 23, 2006
    Location
    Lehigh Valley, Pa
    Posts
    342
    Specs:
    2.53 GHz MBP, 4 GB RAM, 320 GB HDD
    Problem with Linux
    I have been trying to make a VM of Ubuntu 7.10 and openSUSE 10.3 and neither have worked is their something I am missing? I was using the preset settings for both of them not a custom setup
    I Love Free Software.
    Ext. Storage: 500GB MyBook Pro, 1TB MyBook Studio
    iPod: 120 GB Classic - Phone : Treo 800w
    TWITTER Follow Me

  2. #2
    Problem with Linux

    Member Since
    Jul 05, 2007
    Posts
    502
    How are you trying to install them? Are you connecting the CD drive to the downloaded ISO?

    Here's how I did Ubuntu Studio (which is no different than 7.10).

    From the Virtual Machine Library:
    1) Select New
    2) Click Continue
    3) In Operating System drop-down select Linux
    4) From Version select Other 2.6 Kernel (unless you specifically downloaded the 64-bit version, then select 64-bit).
    5) Click Continue
    6) In the Save As - give it a name you want.
    7) Where -- the location you want to store your VM
    8) Click Continue
    9) Virtual Hard Disk - I give mine 20 gigs, you can adjust up or down depending on your needs.
    10) Click Continue
    11) On the next screen I always uncheck the Start VM and install operating system now so I can adjust the other settings (memory and processors). But this is where you'd point to the downloaded ISO for your virtual CD drive or your physical CD if that's how you're doing it. Click Finish.

    12) back at the VM library highlight the VM you just created and select Settings.
    13) Click on Memory - I have 6 gigs of ram on my MacPro, so I give my VMs at least 1 gig. Adjust up or down, the default (256M) should work okay depending on what you plan to do with the VM. Click apply.
    14) Click on processors - Unless you have a multiple core MacPro you may just want to leave this at one virtual processor. Apply any settings if you changed them.

    Double-click or select run with the VM you just created highlighted and walk-through the guided install.

    If you need to install the VMWare Tools, just search for "install VMWare tools on Ubuntu" on Google. You may have to apt-get some kernel headers and dev tools to be able to compile from the source.

    Hope that helps. If not, please post specific questions and we can help you out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OS X/Linux boot and sound problem
    By aje02 in forum OS X - Operating System
    Replies: 12
    Last Post: 04-20-2013, 06:04 PM
  2. Linux problem on macbook pro 7.1
    By keoflex in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 07-26-2010, 10:18 PM
  3. Linux Brightness Problem?
    By rdragona in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 06-23-2009, 07:01 PM
  4. Problem to remove Linux CD from MACbook
    By kyitoe in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 08-27-2008, 12:28 PM
  5. Yellow Dog Linux Problem
    By Spade in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 10-12-2003, 11:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •