Results 1 to 4 of 4
  1. #1
    installation loop....

    Member Since
    Dec 22, 2007
    Posts
    100
    installation loop....
    so i have windows xp professional SP2 and i've tried setting up 3 times

    it loads it all fine, I choose partition 3 <bootcamp> and it installs then tells me it needs to reset then it will continue installation, however when it loads up again it just goes around in a circle...

    whats going on?

    edit: its now just told me that the files exist

    caution: a \windows folder already exists that way contain a windows installation. if you continue, the existing windows installation will be over written

    and tells me everything that will be deleted

    then gives me three options

    to use the folder and delete the existing windows installation press L

    to use a different folder press esc

    to quit setup press f3

    but when isay quit it says wwindows isnt installed.. shall i reset without the disc or what?

  2. #2
    installation loop....
    Lifeisabeach's Avatar
    Member Since
    Sep 30, 2007
    Location
    The Republic of Neptune
    Posts
    7,637
    I would just start over, or use the option L to use the folder and delete the existing Windows installation.

    BTW... do you happen to have 2 or more drives setup as a RAID stripe?

  3. #3
    installation loop....

    Member Since
    Dec 22, 2007
    Posts
    100
    i tried that but it told me installing multiple installations into one partition is not good, so i just went to quit.. grr

    when it resets, does it usually continue to install using the cd? or do i press alt and open the windows HD or what? o.O i think im doing it wrong.

  4. #4
    installation loop....

    Member Since
    Dec 22, 2007
    Posts
    100
    also i dont know what RAID stripe is??


    umm big problem..

    something weird has happened when i tried to install again

    when i press alt, only windows comes up and when i click on windows it says disk error, and i just tried to install mac os x again

    i get to welcome to mac leopard installer i click continue then agree, then it says

    select a desintation w

    only HD is BOOTCAMP


    ugh! and wont let me install... need to get it repaired i guess?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. windows 7 installation hangs on 'completing installation' in boot camp
    By nickharambee in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 08-31-2012, 08:14 PM
  2. Windows 7 installation loop on MBP OS X Lion
    By Kuchitachi in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 06-08-2012, 08:37 PM
  3. Welcome Video Loop?
    By Wes_Eskimo in forum OS X - Operating System
    Replies: 3
    Last Post: 01-11-2012, 01:39 AM
  4. Stuck in a loop!
    By Darr in forum Apple Notebooks
    Replies: 2
    Last Post: 02-09-2008, 09:33 AM
  5. XP installation loop
    By CafeRacer in forum Running Windows (or anything else) on your Mac
    Replies: 17
    Last Post: 11-14-2007, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •