Results 1 to 3 of 3
  1. #1
    jerodhusvar
    Guest
    Unhappy Laserjet 4600 prints garbage from OS9
    I'm working on a G4 running OS 9.2.2. A Laserjet 4600 printer is set up to print via IP. This was working fine until recently. When you try to print you end up with about 10 pages of generic postscript garbage. I have also replaced the printer definitions, completely removed the printer and re-added it. Nothing seems to work. I have set up the printer on my G4, which is identical to the one I am working on, and it works beautifully.

    Any advice would be appreciated.

    Jerod

  2. #2
    AllSortsOGroovy
    Guest
    Try going into the Extensions Manager by clicking on the apple in the top left of the screen. Select an "All Set", and restart the system by clicking the restart button in the Extensions Manager. Reinstall the driver, and try to print.

  3. #3
    jerodhusvar
    Guest
    No joy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Smartstor ds 4600 drive problems
    By BrendanDeej in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 02-06-2013, 08:33 AM
  2. Help--My iPhoto Prints are Garbage
    By RauschIt in forum Images, Graphic Design, and Digital Photography
    Replies: 17
    Last Post: 11-13-2011, 01:54 AM
  3. Driver for HP ScanJet 4600
    By PatrickB in forum OS X - Operating System
    Replies: 3
    Last Post: 05-23-2008, 06:30 PM
  4. HP Laserjet 1022.....prints blank pages!!!
    By green6767 in forum Apple Notebooks
    Replies: 2
    Last Post: 08-09-2006, 12:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •