Results 1 to 7 of 7
  1. #1
    MacBook in bootcamp w/XP and no ports in Device Mgr?

    Member Since
    Feb 05, 2011
    Posts
    3
    MacBook in bootcamp w/XP and no ports in Device Mgr?
    I am at a bit of a loss. I cannot find Ports in my device manager when I switch to Windows XP in bootcamp on my MacBook Pro. Here is a picture of what it should look like, but mine has NO ports listed? Any ideas why?


  2. #2
    MacBook in bootcamp w/XP and no ports in Device Mgr?
    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Location
    Bretforton, Worcestershire
    Posts
    2,571
    Specs:
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    Have you installed the windows side boot camp drivers?

    Once you have installed Windows onto Boot Camp, boot into Windows and insert your OSX DVD, an autorun popup should appear, run it, it should now install all windows side drivers so windows can use your hardware to the max.

    Hope this helps.

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

  3. #3
    MacBook in bootcamp w/XP and no ports in Device Mgr?

    Member Since
    Feb 05, 2011
    Posts
    3
    Thank you for the reply.

    Yes, all that has been done correctly. Quite confused.

  4. #4
    MacBook in bootcamp w/XP and no ports in Device Mgr?
    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Location
    Bretforton, Worcestershire
    Posts
    2,571
    Specs:
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    Are the ports not actually working at all then?

    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

  5. #5
    MacBook in bootcamp w/XP and no ports in Device Mgr?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,277
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    I am at a bit of a loss. I cannot find Ports in my device manager when I switch to Windows XP in bootcamp on my MacBook Pro. Here is a picture of what it should look like, but mine has NO ports listed? Any ideas why?
    I don't know where you copied that pix of Device Manager from, but your MBP does not have a Com5 or LPT1. Or, for that matter any LPT or Com ports.

    Your Device Manager should just show a USB listing. And, if everything is working OK, it's normal.

  6. #6
    MacBook in bootcamp w/XP and no ports in Device Mgr?

    Member Since
    Feb 05, 2011
    Posts
    3
    Pardon my ignorance and thank you for the replies. I plugged in a USB device and it recognized a port. Therefore, I suspect it is working properly. I haven't used Windows in quite a while... thankfully I don't have to, but I do have a couple of things I need Windows for.

    I believe I have solved this and want to re-thank you all for your advice.

  7. #7
    MacBook in bootcamp w/XP and no ports in Device Mgr?
    Buzzard2010's Avatar
    Member Since
    Oct 22, 2010
    Location
    Bretforton, Worcestershire
    Posts
    2,571
    Specs:
    MacBook Pro 15" 2014, 2.2GHz i7, 16GB RAM, 250GB SSD, OSX 10.9.5 - iPhone 5s 16gb
    No problem...


    - Simon

    If you have been helped, don't forget to use the Reputation system at the top right of their post.
    May 2011
    Nominated: March 2011 & April 2011

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No bootable Device problem (BootCamp)
    By khird in forum Running Windows (or anything else) on your Mac
    Replies: 8
    Last Post: 01-11-2015, 01:00 PM
  2. Device Driver Problem Bootcamp
    By gmailhenry in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 12-06-2011, 12:00 AM
  3. Bootcamp partition, restart = no bootable device
    By mpf in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 11-26-2011, 10:30 PM
  4. OS 9.2 extensions mgr disabled, will not enable after restart
    By sammy608 in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 09-19-2009, 12:11 AM
  5. Adding Extra Usb Ports. (name Of Device?)
    By whitetar in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 11-15-2008, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •