Results 1 to 4 of 4

Thread: efi boot*menu

  1. #1
    efi boot*menu

    Member Since
    Feb 26, 2010
    Posts
    2
    efi boot*menu
    so I'm running snow leopard on my october 2008 aluminium macbook. I have installed linux mint, but the boot menu doesn't recognise it. I had this problem a while back and I installed rEFIt, but I tried this now and it isn't being recognised.

    Does anyone know how I can sort this out? Thanks in advance. I've been google diving and have come up with very little. The boot menu is the single biggest thing that bothers me about apple hardware. Its lack of support for other systems seems embarrassing.

  2. #2
    efi boot*menu
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,202
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Just how did you setup rEFIt? I haven't found anything yet that it didn't recognize.... It "sees" an operating system that uses GRUB, LILO, the Windows Boot Loader, and Unix EFI.

    I would suggest reading through the rEFIt documentation if you haven't already done so. Some folks are triple booting OS X, Ubuntu, and Windows using the rEFIt boot menu. I'm currently using it for Snow Leopard and Windows 7.

    LINK for rEFIt documentation.

    Regards.

  3. #3
    efi boot*menu

    Member Since
    Feb 26, 2010
    Posts
    2
    yeah, I had a look- I used their pkg, which& #160;has worked in the past&#1 60;(although always broke after&#16 0;a spell) but now it jus t loads up mac straight a way.

    Most perplexing

  4. #4
    efi boot*menu
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,202
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    OK. Remove rEFIt and start over. Something may have gotten corrupted or installed incorrectly.

    Regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EFI Boot Error?
    By ScottKrieger in forum OS X - Operating System
    Replies: 7
    Last Post: 11-18-2012, 07:10 PM
  2. EFI boot, no startup!
    By serisin in forum Apple Desktops
    Replies: 2
    Last Post: 12-06-2010, 12:26 PM
  3. EFI Boot
    By Sennec in forum OS X - Operating System
    Replies: 13
    Last Post: 05-03-2010, 09:01 AM
  4. EFI boot ???
    By eagle29 in forum OS X - Operating System
    Replies: 1
    Last Post: 02-26-2010, 02:34 AM
  5. BootCamp - EFI boot menu tools, any others besides rEFIT?
    By wgilles in forum OS X - Operating System
    Replies: 2
    Last Post: 02-18-2008, 10:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •