Results 1 to 3 of 3
  1. #1
    Slight lag in windows xp under boot camp

    Member Since
    May 18, 2008
    Posts
    20
    Slight lag in windows xp under boot camp
    I am running a MBP (2.4GHZ 2GB memory 200GB). I have Widows XP installed using boot camp, I also have parallels on my system.

    Recently I have been noticing that when I boot into XP via boot camp - the mouse movement when in windows isn't always smooth and the system runs a little choppy at times. This hasn't been going on all the time, I've just noticed it in the past few weeks.

    Just wondering if anyone else has had the same problems - or have any recommendations on how to fix this.

    Thanks

  2. #2
    Slight lag in windows xp under boot camp
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,291
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    What's running on startup in Windows? Have you recently added anything like new AV software? If everything is still the same and you haven't installed anything new....

    You might try downloading updated Windows drivers for your video card. What's installed from the Leopard disk is not always the latest and the best. I have a MacBook and had to go to the Intel site to download updated Windows drivers in order to properly use my external display at its native resolution.

    Regards.

  3. #3
    Slight lag in windows xp under boot camp

    Member Since
    May 18, 2008
    Posts
    20
    Quote Originally Posted by chscag View Post
    What's running on startup in Windows? Have you recently added anything like new AV software? If everything is still the same and you haven't installed anything new....

    You might try downloading updated Windows drivers for your video card. What's installed from the Leopard disk is not always the latest and the best. I have a MacBook and had to go to the Intel site to download updated Windows drivers in order to properly use my external display at its native resolution.

    Regards.


    Thanks! I'll try loading new drivers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 11-03-2012, 04:41 PM
  2. Windows 7 drivers via Boot Camp - can't install Windows Support software
    By jgiannis in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 06-23-2012, 11:33 PM
  3. Replies: 3
    Last Post: 12-26-2009, 11:19 PM
  4. Boot Camp: Alt-Tab Lag Issues
    By nmccready in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 02-01-2009, 03:39 AM
  5. Parallels destroyed ability to boot windows via Boot Camp and virtually
    By nysus in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 07-09-2008, 03:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •