Results 1 to 3 of 3
  1. #1
    XP slow performance with MBP and bootcamp

    Member Since
    Jun 09, 2008
    Posts
    3
    XP slow performance with MBP and bootcamp
    I have a MBP 2.16ghz with 120 gb drive and 2 gb of ram and 256mb ati card. I gave XP pro a 65gb partition with bootcamp. Installed XP and installed all of the apple drivers. I notice that XP is running slower than my old Acer Aspire with 1.66 ghz and 1 gb of ram. I can open outlook or Internet explorer in my acer and it is open in a second. With the MBP I have counted as long as 5 seconds before IE opens. These are cached times not initial startup times. It almost appears the MBP is not caching the items in ram or prefetching. The MBP has 2gb of ram compared to 1 so I and the virtual memory settings are the same on both computers; minimum of 1512mb and max of 3024. Five seconds is not acceptable with a computer with those specs is it? Both computers have pretty much identical software installed and running on startup. Is there anything I am missing trying to run xp on a MBP? I have noticed that my acers primary ide controllers are set to use UDMA4 and my MBP are set to UDMA2. Surely the MBP is capable of UDMA4 but how do I change that? I have always heard that MACs run Xp faster but now I have serious doubts that statement is true.

  2. #2
    XP slow performance with MBP and bootcamp
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,191
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Something is amiss with your setup. My MacBook runs XP much faster than my Windows machine. As a matter of fact, XP runs faster in a Fusion virtual machine on my MacBook than it does on my Windows machine.

    If you have the latest drivers installed, (check provider websites) and everything else is the same, perhaps it's being caused by your virus software.

    I found that the latest free AVG (version 8.01) slowed my system down dramatically. It was so bad that I uninstalled it and instead installed the free version of Avira PE. If all else fails, re-install Windows. (Where have we heard that before?)

    Regards.

  3. #3
    XP slow performance with MBP and bootcamp

    Member Since
    Jun 09, 2008
    Posts
    3
    When I say slower I really mean apps are loading as fast. It is more of a ram cache thing I think. I think I fixed it I turned off the page swap file. It is set to do not use a swap file. And I set it to unload dlls and and apps are opening pretty quickly now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Performance after Hd Install
    By willi177 in forum Apple Notebooks
    Replies: 7
    Last Post: 07-09-2009, 11:56 PM
  2. Slow Windows performance
    By polakbob in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 11-24-2008, 01:23 AM
  3. BootCamp performance
    By Dynasty in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 09-17-2007, 01:49 PM
  4. Slow Performance
    By Fiwi in forum Apple Notebooks
    Replies: 11
    Last Post: 01-18-2007, 04:22 PM
  5. Slow Performance
    By nolgster in forum Schweb's Lounge
    Replies: 0
    Last Post: 11-17-2006, 02:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •