Results 1 to 4 of 4
  1. #1
    WinXP on Bootcamp CPU problem
    ranidovo's Avatar
    Member Since
    Apr 07, 2008
    Posts
    3
    WinXP on Bootcamp CPU problem
    Hey guys, this is my first post... Tried searching about my CPU problem to no avail.

    Just bought a Macbook, 2.4GHz, 250GB HD, 2G RAM. I installed WinXP Pro SP2 using bootcamp (alloted 40GB HD space). My problem is this... when I look at the General Tab (under control panel/system properties)... it shows only 2.4 Ghz, 790 Mhz.

    I tried to plug it in to see if it will change speed, even tried changing battery but no change whatsoever.

    So guys... what d'ya think. How can I solve this mystery? Here's hoping for your wisdom.

    Cheers

  2. #2
    WinXP on Bootcamp CPU problem

    Member Since
    Apr 09, 2008
    Posts
    2
    Most likely you are seeing Intel's Speedstep in action. It is Intel's way of saving battery power. The speed will rev up to 2.4Ghz if it is needed. However, you can make it run at full speed by going into the Power Options in control panel and choose the Maximum Performance scheme. That will force the processor into full speed operation at all times but your battery life will suffer.

  3. #3
    WinXP on Bootcamp CPU problem
    jj213's Avatar
    Member Since
    Feb 03, 2007
    Posts
    48
    but how is bootcamp going so far? Is it just like running a windows on a mac?

  4. #4
    WinXP on Bootcamp CPU problem
    ranidovo's Avatar
    Member Since
    Apr 07, 2008
    Posts
    3
    Thanks ud... will try it later... Just need maximum cpu speed for CAD applications on WinXP once in a while. JJ, no problem with bootcamp... tried parallels but it keeps messing up my mac so I uninstalled it and re-install WinXP again. Trying to go mac, except to CAD and some engineering softwares that are still Windows based.

    I also tried disabling the ACPI driver... it works but can't see battery/power status. When I enable it again, sometimes it shows 2.39Ghz, sometimes 790Mhz (with the charger plugged in)... 790Mhz on battery supply alone.

    Anyway, just trying to figure it out when I've nothing much to do I guess... Quite happy with my transition to mac.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bootcamp w/ WinXP display & brightness problem
    By Jahames in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 10-16-2010, 01:39 PM
  2. Problem installing WinXP in Bootcamp
    By ArmyChief in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 09-16-2009, 11:32 AM
  3. winxp installed with bootcamp and parallels
    By mopt in forum Running Windows (or anything else) on your Mac
    Replies: 7
    Last Post: 03-19-2009, 04:44 PM
  4. WPA not working in Bootcamp WinXP
    By jonathanccwong in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 03-12-2007, 10:44 PM
  5. BootCamp 1.1 screwed up WinXP
    By PrimalYeti in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 08-20-2006, 12:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •