Results 1 to 5 of 5

Thread: Mouse problem

  1. #1
    Mouse problem

    Member Since
    Apr 12, 2007
    Location
    Vancouver, BC
    Posts
    101
    Specs:
    2.16Ghz Core2Due 20" iMac - 2Gb RAM - wireless Mac KB - wireless MX610 mouse
    Question Mouse problem
    Hi Everyone,

    I've got a new Logitech MX Revolution mouse and the Logitech Control Center within System Preferences keeps telling me that 'No Logitech Device Found' - and yet - the mouse works fine. Suggestions anyone?

    I've re-started my iMac a couple times and tried re-installing the Logitech software a second time.

    Also, a software (and mouse-related) question, how do I remove a reference from System Preferences for an app I deleted? Prior to installing the logitech software I deleted the SteerMouse app - but it still appears in System Preferences.

    cheers

  2. #2
    MacHeadCase
    Guest
    Quote Originally Posted by ItsMeDave View Post
    Hi Everyone,

    *Snip*
    Also, a software (and mouse-related) question, how do I remove a reference from System Preferences for an app I deleted? Prior to installing the logitech software I deleted the SteerMouse app - but it still appears in System Preferences.

    cheers
    I would guess the SteerMouse file is a prefpane and that it's in the PreferencePane folder. Either in your user account (path: Macintosh HD -> Users -> Your Account -> Library -> PreferencePanes) or higher up in the hierarchy (path: Macintosh HD -> Library -> PreferencePanes).

    And this thread really belongs in the Hardware forum. You don't want to get DB mad, do you? ;^)

  3. #3
    Mouse problem

    Member Since
    Apr 12, 2007
    Location
    Vancouver, BC
    Posts
    101
    Specs:
    2.16Ghz Core2Due 20" iMac - 2Gb RAM - wireless Mac KB - wireless MX610 mouse
    Sorry about posting in the wrong forum. :-(
    But I did solve my problem, I re-installed SteerMouse and then un-installed it using the appropriate menu item. Once that was done the Logitech config software worked.

    cheers

  4. #4
    Mouse problem
    KoDorSean's Avatar
    Member Since
    Jun 03, 2006
    Location
    Denver Colorado
    Posts
    2,371
    Specs:
    2.4 GHz intel core 2 duo MBP, iPhone 5, iPad 3
    get one of these. it should do the trick!


    I was on the M-F honor roll for month : May 2007

  5. #5
    Mouse problem
    kuchiki's Avatar
    Member Since
    Jul 25, 2007
    Posts
    245
    I really recommend using Steermouse instead of the Logitech Control Center software with your MX revolution. I am an owner of the VX revolution and the Logitech software caused random kernel panics and I lost a few files because of that. In that regard Steermouse is just great-it is super stable.

    If you're interested in a detailed review why not visit my blog? Just wrote a long review;-)

    kuchiki
    My newly created blog: reviews, sites, giveaways and more! Home of iMountIt
    www.daysofourmacbooks.blogspot.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mouse Problem
    By Bessie in forum Other Hardware and Peripherals
    Replies: 7
    Last Post: 05-25-2014, 10:34 PM
  2. please help mouse problem
    By icedavejr in forum Apple Notebooks
    Replies: 5
    Last Post: 01-06-2011, 03:47 PM
  3. Mouse problem
    By ritatull in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 12-29-2010, 06:58 PM
  4. Mouse problem
    By 3-gun in forum Switcher Hangout
    Replies: 4
    Last Post: 09-01-2007, 10:50 AM
  5. Mouse problem
    By timboellis1 in forum Other Hardware and Peripherals
    Replies: 8
    Last Post: 01-02-2007, 09:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •