Results 1 to 7 of 7
  1. #1
    TVmini from Miglia

    Member Since
    Mar 25, 2006
    Posts
    5
    TVmini from Miglia
    OK, so it looks like i'm the only person on the planet that this doesn't work for.

    Basically, my tuner and in built aerial works on my mate's macbook pro at work, but doesn't work on my imac at home.

    i've updated software, reset it, tried it under a different (new) user etc, but to no avail.

    It installs fine, but just will not see a signal. I've tried it on a known working roof aerial (the one I use for my Media Centre machine downstairs) and still it says 0% signal.

    I've tried Miglia and Elgato support, and both have come up with nothing so far.

    Help please!!!

    M

  2. #2
    TVmini from Miglia
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Make sure that the amplifier isn't turned up all the way if it is an active antenna.

    The miglia stick only seems to take a certain maximum input signal strength before the signal start to deteriorate.

  3. #3
    TVmini from Miglia

    Member Since
    Mar 25, 2006
    Posts
    5
    Quote Originally Posted by Aptmunich
    Make sure that the amplifier isn't turned up all the way if it is an active antenna.

    The miglia stick only seems to take a certain maximum input signal strength before the signal start to deteriorate.

    No, it's not, it ever go above 0% even on a known working roof aerial or the crappy stand alone one you get with it.

    Stuck!

  4. #4
    TVmini from Miglia
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Specs:
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    You said you tried new users: Are you using an admin account?

    Does your iMac have USB 2.0? Does your area have DVB-T coverage? (Dumb question, I know...)

  5. #5
    TVmini from Miglia

    Member Since
    Mar 25, 2006
    Posts
    5
    Quote Originally Posted by Aptmunich
    You said you tried new users: Are you using an admin account?

    Does your iMac have USB 2.0? Does your area have DVB-T coverage? (Dumb question, I know...)

    Yeah it was a newly created admin account, yes they're USB2 ports, and yes I definitely have coverage.

    (I have a Windows Media Center machine downstairs that works fine, and a normal set top box which also works fine)

    I've been given some things frmo Elgato to try (too many to list here) so I'll give those a go and report my findings in case anyone else has this issue.

    It appears to have confused Elgato!

  6. #6
    TVmini from Miglia

    Member Since
    Jan 25, 2007
    Posts
    1
    Hi

    Did you resolve the problem - I am having the same one.

    Thanks

  7. #7
    TVmini from Miglia

    Member Since
    Mar 25, 2006
    Posts
    5
    Nope, they only offered me a refund.

    They couldn't fix the issues and neither could I.

    Not terribly encouraging!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Miglia TVMini+ Not recognised by Eye TV (Tiger)
    By KillyMilly in forum Switcher Hangout
    Replies: 18
    Last Post: 03-14-2015, 05:46 PM
  2. miglia hybrid
    By missyminxx in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 04-02-2010, 02:33 PM
  3. Elgato eyeTV Diversity and Miglia TVMiniČ
    By greencode in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 11-18-2007, 02:49 PM
  4. Miglia TVmini with EyeTV 2.0 - DTT
    By jackhjharding in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 08-21-2006, 09:26 PM
  5. Miglia TV Mini
    By meatychi in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 10-26-2005, 07:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •