Results 1 to 5 of 5

Thread: help me please

  1. #1
    greaser
    Guest
    help me please
    So I just got a performa 6400, upgraded to g3, running OS9. my question is how can i run from my 8 prong female plug on the back of the Mac to my Ethernet plug in(fat phone cord) on the back of my modem? If there is an adapter, do you know what its called and where I could get one? Any help will be greatly appreciated.

  2. #2
    help me please
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,480
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Are you talking about that strange looking port called an AAUI I believe? If so there are adapters. I will try to find you one on the net. Will also look up the 6400 and see what ports are there.

    Edit: ok looked it up. Forgot which it was. You need to get and install a PCI Nic Card. Read this URL Carefully as they cover it all.

    http://www.zone6400.com/files/ethern...MM_II_Ethernet

    I forgot I have a 6400. What worked for me was a kingston PCI Nic that came with my older DSL package. Has Mac drivers. I think the Kingston card I have is a 111. Will check later.

  3. #3
    help me please
    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    moved, thanks for understanding.

  4. #4
    Badger
    Guest
    Just to expand on what dtravis7 posted: The "eight prong socket" is an Apple serial port, not an ethernet port. The serial ports are for printers, external telephone modems etc. I had a 6400/G3 until 3 weeks ago; I used a SMC ethernet card in mine. As referenced above the 6400 Zone is a great site for info on these models. The home page is occassionally updated, the links are still good and its forum is active.

  5. #5
    greaser
    Guest
    mac help
    Quote Originally Posted by dtravis7
    Are you talking about that strange looking port called an AAUI I believe? If so there are adapters. I will try to find you one on the net. Will also look up the 6400 and see what ports are there.

    Edit: ok looked it up. Forgot which it was. You need to get and install a PCI Nic Card. Read this URL Carefully as they cover it all.

    http://www.zone6400.com/files/ethern...MM_II_Ethernet

    I forgot I have a 6400. What worked for me was a kingston PCI Nic that came with my older DSL package. Has Mac drivers. I think the Kingston card I have is a 111. Will check later.
    hey thanks for your help i found a Farallon Fast EtherTX (YPN998L-TX/5) Network Adapter is that the one i need? i looked for the nexnic nd010 and couldnt find it anywhere. thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •