Results 1 to 5 of 5
  1. #1
    Waking up takes ages
    Hi there , I just replaced the origianl 40g Hd in my eMac wit a 120g one and cloned the old drives to the new one using Carbon Copy Cloner. THe process worked a treat, it effortlessly restored my system to exactly as it was before but with more HD space. The only thing that has occured is that when the computer is waking up from sleep it seems to take ages for the mouse pointer to reappear. It's kinda annoying cus im well impatient! any ideas on how to fix it?

  2. #2
    I don't have any specific suggestions but have you tried any of the old standards: repair permissions, reset the PRAM or run Disk Utility?

  3. #3
    yeah, tried all that. I dunno if its a thing with the new HD or somthing to do with the Carbon Copy Process or some other random factor I havent even considered...

  4. #4

    makwanad's Avatar
    Member Since
    Jan 13, 2006
    Huntingdon A.K.A. "Skagtown of the UK"
    eMac 1gb RAM 80gb HD, Superdrive, iPod video 30gb
    What specs are the new HD?
    Back with the mac!

  5. #5
    120gig 7200rpm 2mb cache. this is all i know

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Since Upgrading From Snow Leopard to Lion My MacBook Takes Ages To Load The OS
    By HelpdeskRules in forum OS X - Operating System
    Replies: 1
    Last Post: 08-06-2011, 06:34 PM
  2. My Mac takes ages to sleep
    By benjf1 in forum Apple Notebooks
    Replies: 1
    Last Post: 04-17-2010, 05:52 PM
  3. A Game For The Ages
    By Graphite in forum Schweb's Lounge
    Replies: 2375
    Last Post: 03-11-2009, 12:06 AM
  4. Backup takes this right?
    By Mitcherooney in forum Switcher Hangout
    Replies: 5
    Last Post: 11-18-2007, 08:16 AM
  5. Replies: 9
    Last Post: 02-28-2005, 12:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts