Results 1 to 2 of 2
  1. #1
    CanoScan 8400F with OS 10.9.3

    Member Since
    Jun 03, 2014
    Posts
    1
    CanoScan 8400F with OS 10.9.3
    Although Canon has no driver for its CanoScan 8400F under OS 10.9.3, I was able to connect and use the scanner when I first upgraded to OS 10.9.2. No longer. CanoScan Toolbox now does not recognize the 8400F.

    Are there any workarounds?

    Thanks for your help.

    Tom Brewton

  2. #2
    CanoScan 8400F with OS 10.9.3
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,216
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Try removing the Canon software and reinstalling with the hope that it will work with 10.9.3. Canon is a royal pain to setup and get the scanner working especially if you're trying to scan wireless. I finally gave up on mine and just used the SD slot to transfer and scan that way.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Using a canon 8400f scanner
    By ECwombat in forum OS X - Operating System
    Replies: 2
    Last Post: 05-01-2013, 09:24 AM
  2. Canoscan 8400F driver problem?
    By ggiorgio in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 06-29-2008, 06:55 PM
  3. Old CanoScan D660U
    By Cosmicblip in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 10-13-2006, 09:46 AM
  4. CanoScan 8400F Film Scanner for Mac?
    By mode7girl in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 12-29-2005, 11:34 AM
  5. Canoscan- what is up
    By Pattay in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 10-14-2005, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •