Results 1 to 3 of 3
  1. #1
    Thunderbolt screen won't activate

    Member Since
    Mar 22, 2013
    Posts
    33
    Specs:
    13" MBP (non-Retina), 10GB RAM, 512GB SSD, Stock 500GB HD in Data Doubler
    Thunderbolt screen won't activate
    Hi Folks,

    This may be a case of a faulty all-in-one Tbolt cable, but my screen was working fine with the native all-in-one cable until I tried to reset the NVPRAM (for another issue). After that the native cable no longer worked. I can use a separate Thunderbolt cable from the Mac Mini to the secondary Tbolt port and it works fine, but I'm wondering if resetting the NVPRAM could have affected the Tbolt display so it no longer sees the native cable.

    Has anyone found a way to "reset" a Tbolt screen? I tried unplugging the power and another NVPRAM reset. Neither worked.

  2. #2
    Thunderbolt screen won't activate
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,271
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Has anyone found a way to "reset" a Tbolt screen? I tried unplugging the power and another NVPRAM reset. Neither worked.
    I'm not sure about resetting the NVRAM on a Thunderbolt Monitor but I know the SMC reset should work - and it appears you tried that. Unplugging the power resets the SMC which should reset the monitor. If you're still having problems, it may be time to contact Apple or make an appointment with your local Apple Store genius bar.

  3. #3
    Thunderbolt screen won't activate

    Member Since
    Mar 22, 2013
    Posts
    33
    Specs:
    13" MBP (non-Retina), 10GB RAM, 512GB SSD, Stock 500GB HD in Data Doubler
    Oddly enough it's working fine today. I booted into OSx and it worked. Then it sort of worked in Bootcamp except for a constant blanking of the screen and no USB access on the monitor. A second reboot cured that. Back to normal now. Go figure.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iPad 3 GSM A1430 Reboots on Language screen and can't activate
    By Arfer in forum iPad Hardware and Accessories
    Replies: 2
    Last Post: 02-04-2015, 11:58 AM
  2. My new Thunderbolt LaCie 3.0TB won't reformat
    By delhipat in forum Other Hardware and Peripherals
    Replies: 9
    Last Post: 11-03-2014, 05:32 PM
  3. Windows won't activate Airport Extreme telephone modem
    By AppleNeophyte in forum Internet, Networking, and Wireless
    Replies: 10
    Last Post: 09-05-2012, 05:08 PM
  4. Unable to Activate Screen Sharing
    By bbabaa in forum OS X - Operating System
    Replies: 0
    Last Post: 09-03-2011, 01:39 PM
  5. Scroll Ball Won't Activate Dashboard
    By Andrew West in forum Switcher Hangout
    Replies: 1
    Last Post: 09-06-2007, 10:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •