Results 1 to 7 of 7
  1. #1
    HELP! NTFS HDD won't mount!

    Member Since
    Sep 25, 2013
    Posts
    2
    Exclamation HELP! NTFS HDD won't mount!
    I'm in a huge panic right now because my external HD won't mount! It's a 2TB WD Elements that's about 4'ish years old. It was working fine this morning but just now when I tried mounting it, it was seriously lagging and I thought it was a problem with my laptop so I restarted my system. After rebooting my MBP, my external drive just wouldn't mount at all and I got this error message:

    Tuxera NTFS could not mount /dev/disk2s1
    at /Volumes/FRANCOIS because the following
    problem occured:

    Aligned I/O enabled.
    CBCIO enabled.
    WARNING: ReadFully - I/O error while reading from
    file (5: "Input/output error")
    WARNING: failed at pread(3, 0x102180000, 524288, 3220701184);
    WARNING: bytesRead=0
    ntfs_attr_pread_i: ntfs_pread failed: Input/output
    error
    Failed to calculate free MFT records: Input/output
    error
    NTFS is either inconsistent, or there is a hardware fault, or it's a
    SoftRAID/FakeRAID hardware. In the first case run
    chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f
    parameter is very important! If the device is a SoftRAID/FakeRAID then
    first activate
    it and mount a different device under the /dev/
    mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the
    'dmraid' documentation
    for more details.
    I tried mounting it on Windows but I can't access it AT ALL, I see it as a HD but there's no indication of its size etc and I even got the message error saying it needs reformatting (!!!) suggesting it's practically a blank! I don't know what to do and am near tears now.

    Please help! I have a lot of important files and data which I can't afford to lose in this HD and I really would like to recover it if possible!! Thanks!

    EDIT: Gah! HELP! I tried mounting it again after a failed attempt at repairing the disk ala DiskUtility and I got these TWO error messages

    Tuxera NTFS could not mount /dev/disk1s1
    at /Volumes/FRANCOIS because the following problem occured:

    Aligned I/O enabled.
    CBCIO enabled.
    WARNING: ReadFully - I/O error while reading from
    file (5: "Input/output error")
    WARNING: failed at: pread(3, 0x100303400, 65536,
    3221226496);
    WARNING: bytesRead=0
    ntfs_attr_pread_i: ntfs_pread failed: Input/output
    error
    Failed to read of MFT, mft=1 count 1 br=-1: Input/
    output error
    Failed to open inode$MFTMirr: Input/output error
    Failed to load $MFTMirr: Input/output error
    Failed to mount '/dev/rdisk1s1': Input/output error
    NTFS is either inconsistent, or there is a hardware fault, or it's a
    SoftRAID/FakeRAID hardware. In the first case run
    chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f
    parameter is very important! If the device is a SoftRAID/FakeRAID then
    first activate
    it and mount a different device under the /dev/
    mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the
    'dmraid' documentation
    for more details.
    Tuxera NTFS could not mount /dev/disk1s1
    at /Volumes/FRANCOIS because the following problem occured:

    Aligned I/O enabled.
    CBCIO enabled.
    WARNING: ReadFully - I/O error while reading from
    file (5: "Input/output error")
    WARNING: failed at pread(3, 0x102200000,
    524288, 3220701184);
    WARNING: bytesRead=0
    ntfs_attr_pread_i: ntfs_pread failed: Input/output
    error
    Failed to calculate free MFT records: Input/output
    error
    NTFS is either inconsistent, or there is a hardware fault, or it's a
    SoftRAID/FakeRAID hardware. In the first case run
    chkdsk /f on Windows
    then reboot into Windows twice. The usage of the /f
    parameter is very important! If the device is a SoftRAID/FakeRAID then
    first activate
    it and mount a different device under the /dev/
    mapper/ directory, (e.g.
    /dev/mapper/nvidia_eahaabcc1). Please see the
    'dmraid' documentation
    for more details.

  2. #2
    HELP! NTFS HDD won't mount!
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,284
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    We always advise users to stay clear of Tuxera and other free schemes such as NTFS 3G because they are known to cause I/O write errors. The only driver that is recommended and stable is Paragon NTFS which you can buy for $19.95.

    You can not repair that disk using Disk Utility! You're going to need a Windows machine in order to repair it. Try mounting the drive to a Windows machine. If Disk Manager can "see" it, you can try a repair using the Windows utility. (chkdsk)

  3. #3
    HELP! NTFS HDD won't mount!

    Member Since
    Sep 25, 2013
    Posts
    2
    Quote Originally Posted by chscag View Post
    We always advise users to stay clear of Tuxera and other free schemes such as NTFS 3G because they are known to cause I/O write errors. The only driver that is recommended and stable is Paragon NTFS which you can buy for $19.95.

    You can not repair that disk using Disk Utility! You're going to need a Windows machine in order to repair it. Try mounting the drive to a Windows machine. If Disk Manager can "see" it, you can try a repair using the Windows utility. (chkdsk)
    But all hope is not lost? This can definitely be fixed and data won't be lost?

  4. #4
    HELP! NTFS HDD won't mount!
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,284
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    But all hope is not lost? This can definitely be fixed and data won't be lost?
    That remains to be seen. You're going to have to try repairing it as I suggested above before you know if your data can be recovered.

  5. #5
    HELP! NTFS HDD won't mount!

    Member Since
    Aug 25, 2014
    Posts
    1
    hi guys,

    I just have simillar issue and error. But I did further steps and still didn't get any solution.
    So I have external hdd 2TB Seagate which was formatted under Windows to NTFS file system. I was using it with success on my Mac and Windows machine. My Mac has OSX Fuse and Tuxera-NTFS.
    When I connect Seagate to Windows there is no errors and I can read/edit all files. On my Mac I get error as the user above. I ran chkdsk under Windows also with bad sector searching and repair option on (took a few hours) but it didn't fix the issue with mounting on my Mac.
    What else can I check/perform?

  6. #6
    HELP! NTFS HDD won't mount!
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,284
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    As noted above, Fuse, NTFS 3G, and Tuxera all cause problems - specifically i/o write errors. The only driver we recommend using with your Mac to read NTFS is the Paragon driver mentioned above.

  7. #7
    HELP! NTFS HDD won't mount!

    Member Since
    Feb 26, 2015
    Posts
    1
    Cool The Fix
    Okay so i had this problem today and was gunna shoot my self because of the data on my hd that i thought would be forever gone..

    so before i start to explain the fix let me just clarify what was happening to me; firstly i was transferring files from my hdd to another by copying them to my macbook then back to the other hdd because i only have one cord for the 2 hdd's.... anyway i usually "eject" the disk when remove it but it got to a point where the hdd in question was giving me a message saying it couldn't eject because it was being used although it wasn't... id have to force eject which took a few extra seconds...
    after doing this process for a while i got bored and just pulled the cord out a few times and BAM it wouldn't mount anymore and i thought my data was gone forever after all the threads i read

    i figured id open disk utility try to repair but it wouldn't repair

    Not to worry though the fix is here

    Heres what did to fix it:

    i noticed the disk wasn't mounted as soon as i opened disk utility so i kept trying to mount it with no success... so right before i gave up i right clicked on the left (the unmounted volume) and tried ejecting it...

    A message then read unable to eject disk, i pressed okay... And BAM the disk was mounted again????

    i don't know how or why but it did

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NTFS drives will not mount - PLEASE HELP
    By JShane in forum Apple Notebooks
    Replies: 53
    Last Post: 07-11-2014, 12:54 PM
  2. NTFS-3G could not mount
    By AlteMann in forum OS X - Operating System
    Replies: 7
    Last Post: 02-04-2013, 11:36 PM
  3. Script to mount volume (external drive or disk image) which won't mount..?
    By MaccIngs in forum OS X - Development and Darwin
    Replies: 2
    Last Post: 09-09-2011, 09:05 PM
  4. Mount your NTFS disk as writeable
    By icespace in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-25-2009, 08:10 AM
  5. HDD won't mount!!!!
    By jchae in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 12-13-2004, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •