Results 1 to 12 of 12
  1. #1
    Quadra 700 mouse problem

    Member Since
    Sep 18, 2012
    Posts
    6
    Quadra 700 mouse problem
    Hello,

    i've just bought an old Quadra 700, connected the mouse on the keyboard and the keyboard to the q700...
    The keyboard work correctly, but the mouse doesn't move vertically... I've tried to connect the mouse to the other adb port on the keyboard and directly on the other port on the mb, but the result is always the same...

    What you think ? The problem is the mouse ? Or the mb ?

  2. #2
    Quadra 700 mouse problem
    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    If it's an old ADB mouse you can try opening it up and giving the rollers a clean, try that first
    Member of the Month September 2008 & August 2012 | Found advice useful? use the rep system

  3. #3
    Quadra 700 mouse problem

    Member Since
    Sep 18, 2012
    Posts
    6
    Is an old adb G5431 apple mouse. Yes, i've tried with no success...

  4. #4
    Quadra 700 mouse problem
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,479
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    It goes horizontally I take it? Might be a bad ADB cable if cleaning does not work. Take out the ball and find the moving parts and move them with your finger. One should make it move Vertically and the other Horizontally!

  5. #5
    Quadra 700 mouse problem

    Member Since
    Sep 18, 2012
    Posts
    6
    Yes, horizontally have no problems...
    I've tried moving the wheels with my finger, but nothing happen...

  6. #6
    Quadra 700 mouse problem
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,479
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Then it's probably the cable. You an find those old Apple mice sometimes on Ebay for almost nothing.

  7. #7
    Quadra 700 mouse problem

    Member Since
    Sep 18, 2012
    Posts
    6
    I hope is the cable...
    I've been able to move the mouse vertically, it's a bit difficult to make you understand the movements i've made with my arms for make it move...
    A sort of jumping mouse downward...

  8. #8
    Quadra 700 mouse problem
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,479
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Been down that road a few times! I have many old Macs and a bunch of those mice! I also own a Working Quadra 700.

  9. #9
    Quadra 700 mouse problem

    Member Since
    Sep 18, 2012
    Posts
    6
    Do you've one to sell me ?
    I live in Italy...

  10. #10
    Quadra 700 mouse problem
    Mac SK's Avatar
    Member Since
    Oct 20, 2006
    Posts
    1,513
    Unplug the keyboard cable and turn it around and plug the other end into the keyboard.

  11. #11
    Quadra 700 mouse problem

    Member Since
    Sep 18, 2012
    Posts
    6
    Do you mean connect the mouse on the other adb plug of the keyboard ?
    If this i've tried with the same result...

  12. #12
    Quadra 700 mouse problem
    Mac SK's Avatar
    Member Since
    Oct 20, 2006
    Posts
    1,513
    Quote Originally Posted by CyberFox View Post
    Do you mean connect the mouse on the other adb plug of the keyboard ?
    If this i've tried with the same result...
    Turn around the cable from the keyboard to the computer...the coiled one. The problem may be the keyboard cable and not the mouse. Dont use a ADB printer cable as a keyboard cable.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. USB or network Quadra 650 7.5.3
    By FatherTime in forum Other Hardware and Peripherals
    Replies: 17
    Last Post: 08-14-2012, 12:40 AM
  2. LaCie Hard Disk MAX Quadra : RAID problem
    By dummy229 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 02-05-2011, 12:23 PM
  3. LaCie d2 Quadra Question
    By hab_fan54 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 05-06-2009, 04:46 PM
  4. Imac G4 700 boot problem
    By jmlcc in forum Apple Desktops
    Replies: 3
    Last Post: 04-04-2005, 05:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •