Results 1 to 6 of 6
  1. #1
    Allegro USB 3.0 in mac pro 1,1 Eek?!

    Member Since
    May 16, 2012
    Posts
    5
    Allegro USB 3.0 in mac pro 1,1 Eek?!
    Hey everyone, I just bought a USB 3.0 card from Allegro and put it in my pro 1,1. I went to their website and downloaded/installed the driver and a restart. I can not seem to get my USB 3.0 devices to show up on my desktop (two different 3.0 harddrives I have). The strange part is that the 2.0 devices work fine. Any ideas on what I should do??

  2. #2
    Allegro USB 3.0 in mac pro 1,1 Eek?!
    TheMacMania's Avatar
    Member Since
    Mar 06, 2012
    Location
    Germany
    Posts
    166
    Specs:
    MacBookPro, 15", iCore 7, 8GB, Thunderbolt Display
    maybe too simply but sometimes we don't think at the obvious. did you go to finder --> preferences and make a tick in the hard drives box?
    My Mac Journey! Tips and Tricks I share with you - http://www.themacmania.com

  3. #3
    Allegro USB 3.0 in mac pro 1,1 Eek?!

    Member Since
    May 16, 2012
    Posts
    5
    Hello, thanks for the reply. In finder I didn't see any system preferences. But when I went into system preferences at the top tool bar (apple icon) I actually did not see an icont for a hard drive but I feel like I'm in the wrong place? Thanks again

  4. #4
    Allegro USB 3.0 in mac pro 1,1 Eek?!
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,183
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Open Finder. Select preferences from the top menu, select General. Now you should see the box that needs to be checked off in order for hard drives to appear on the desktop.

    However..... if the USB 2.0 drives show up, that means it probably is already selected. Other users have reported problems with USB 3.0 add on cards and Express slot cards. It seems that even with drivers installed, USB 3.0 does not work with a Mac.

  5. #5
    Allegro USB 3.0 in mac pro 1,1 Eek?!

    Member Since
    May 16, 2012
    Posts
    5
    Hey thanks for the reply. Yes- the 2.0 devices do show up. And yes I do have the drivers for the 3.0 card. I am working on a 1,1 - maybe because its an older model? Not Fair! Argh... On a side note though- I still can't find that check box. I took a screen grab of my general tab just to let you see what I'm talking about.

  6. #6
    Allegro USB 3.0 in mac pro 1,1 Eek?!
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,183
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    Wrong preferences. We're not referring to System Preferences.

    Follow along: Open the Finder, click the Finder menu at the top. Now select preferences and then do as I stated in the reply above. I don't think you're going to get the USB 3.0 card to work right. Other users have not had any luck with add on cards or express cards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do I get allegro on mac
    By Haxorus111 in forum OS X - Development and Darwin
    Replies: 1
    Last Post: 09-10-2011, 12:32 PM
  2. Linking Allegro to Xcode
    By rhoff37 in forum OS X - Apps and Games
    Replies: 3
    Last Post: 01-03-2011, 09:14 PM
  3. allegro in xcode
    By Pritha Gupta in forum OS X - Operating System
    Replies: 0
    Last Post: 05-06-2010, 07:42 AM
  4. 6 hardware crashes in 3 days (eek!)
    By dangirl in forum OS X - Operating System
    Replies: 0
    Last Post: 06-12-2009, 04:18 PM
  5. my speakers are acting up- eek!
    By Beatles4Life in forum Other Hardware and Peripherals
    Replies: 6
    Last Post: 09-03-2004, 03:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •