Results 1 to 7 of 7
  1. #1
    launchpd70
    Guest
    emacs and mini dv's
    so, i have an emac, a samsung scd67 mini dv, and a firewire cable. i have imovie and istopmotion. so, all plugged in, i should able to animate and use imovie. however, the emac isnt recognizing my camera. is there any way to get around this? i'd appreciate some help...samsung and apple are wasting my time...

  2. #2
    emacs and mini dv's

    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    thats strange that its not going right away but ill just go through the basic things the way i do it on my powerbook

    1. plug in firewire into computer
    2. open iMovie
    3. plug into camera
    4. turn camera onto VCR mode or whatever it is on a samsung

  3. #3
    launchpd70
    Guest
    i can try that..
    when i get back home from school, im going to try that. however, i still need it for live video, for istopmotion, and it still isnt reading it

  4. #4
    emacs and mini dv's

    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    it should work with live video you just turn it on to camera mode after its all plugged in.

  5. #5
    launchpd70
    Guest
    still odesnt work...pretty sure that the camera isnt compatible with the system...thanks for your help

  6. #6
    Wavepaint
    Guest
    Angry Samsung SCD67
    Hey there, I share your pain with this video camera and getting your Mac to recognize it. Your entries were from 2 months ago... have you learned anything more on how to solve this problem? I like the camera, but feel cheated that I can't download with it.

  7. #7
    invasifspecies
    Guest
    Samsung SCD67, imovie, OS X
    I have had the same problem with the SCD67. Although it is recognized by newer macs (It works fine with a G5 tower) it is not recognized by any of several G3 ibooks running OS X that I tried.

    The good news is that I have found a work around that works for me. Restart your older mac in OS 9 (not classic) and use an OS 9 version of imovie. When you do this the camera is recognized as usual and works fine.

    I heard that Samsung have confirmed that this IS an issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help with emacs
    By Love2Ride in forum Apple Desktops
    Replies: 3
    Last Post: 09-16-2010, 09:13 PM
  2. eMacs?
    By JRV in forum Switcher Hangout
    Replies: 14
    Last Post: 06-06-2005, 08:18 PM
  3. New eMacs?
    By AstralZenith in forum Apple Rumors and Reports
    Replies: 9
    Last Post: 07-01-2004, 11:31 AM
  4. eMacs
    By Joeth in forum Other Hardware and Peripherals
    Replies: 8
    Last Post: 04-27-2004, 12:49 PM
  5. NEW eMacs!!!
    By redrum in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 04-13-2004, 01:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •