Results 1 to 5 of 5
  1. #1
    Wife didn't safely remove back up drive. Now won't connect.

    Member Since
    Jul 18, 2007
    Posts
    64
    Wife didn't safely remove back up drive. Now won't connect.
    This am I ran a backup of my Macbook with 10.4.11 to my LaCie drive via firewire. At some point after the backup, my wife just pulled the firewire cable and turned off the drive without safely ejecting the drive. Now my Macbook does not show the drive is connected after I restart everything. I have restarted the Macbook without success. Any help is appreciated!

    EDIT: Disk Utility shows it, it just won't mount.

  2. #2
    Wife didn't safely remove back up drive. Now won't connect.

    Member Since
    Jul 18, 2007
    Posts
    64
    Nevermind. IT is now mounting all of a sudden. THanks.

  3. #3
    Wife didn't safely remove back up drive. Now won't connect.
    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    5,828
    Specs:
    Mac Mini Core 2 Duo
    Do you have Wife 1.0 or a later version?

  4. #4
    Wife didn't safely remove back up drive. Now won't connect.
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,009
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Quote Originally Posted by toMACsh View Post
    Do you have Wife 1.0 or a later version?
    Haha you are very brave toMACsh!

    Usually a shut down, remove power cord for ten minutes, reconnect and a reboot will fix things.

  5. #5
    Wife didn't safely remove back up drive. Now won't connect.
    toMACsh's Avatar
    Member Since
    Jul 30, 2009
    Location
    Wisconsin
    Posts
    5,828
    Specs:
    Mac Mini Core 2 Duo
    Quote Originally Posted by qposner View Post
    Nevermind. IT is now mounting all of a sudden. THanks.
    Quote Originally Posted by toMACsh View Post
    Do you have Wife 1.0 or a later version?
    Quote Originally Posted by harryb2448 View Post
    Haha you are very brave toMACsh!
    Not that brave!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OSX 10.5 Didn't come with Internet Connect
    By CameraMike in forum OS X - Operating System
    Replies: 4
    Last Post: 08-12-2010, 12:03 AM
  2. How do i use a shared back up disk safely?
    By CatalinaAlonso in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 02-02-2009, 08:48 AM
  3. Can I safely remove these Mac apps?
    By tmallen in forum OS X - Apps and Games
    Replies: 11
    Last Post: 06-24-2008, 10:37 PM
  4. Safely remove USB Mass Storage Device
    By verbatim210 in forum Switcher Hangout
    Replies: 7
    Last Post: 09-29-2007, 03:47 AM
  5. Can I safely remove certain apps?
    By gemigene in forum Switcher Hangout
    Replies: 5
    Last Post: 10-21-2006, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •