Results 1 to 4 of 4
  1. #1
    decaman
    Guest
    Question xserve hangs on start-up
    I have an xserve running 10.1 server version that is hanging on start-up. It runs hrough all of its start-up services until "Starting headless Services" then hangs. It is not headless. I don'y need those services, but I can't get by start-up. I can start up into text based single user mode, but I can't find the file to diable headless services. Thanks for the help.

  2. #2
    xserve hangs on start-up
    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Location
    Mount Vernon, WA
    Posts
    4,915
    Specs:
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    Try to ssh into your xserve and run software update by typing 'softwareupdate' into your command line. Update everything you see.. then try it. It shouldnt hang on that..

  3. #3
    decaman
    Guest
    Cool thanks
    Quote Originally Posted by Murlyn
    Try to ssh into your xserve and run software update by typing 'softwareupdate' into your command line. Update everything you see.. then try it. It shouldnt hang on that..

    Thanks for the tip. I will try the remote update. I have CD's. I was wondering where I can turn the headless services off at. I can't find documentation that explains where to configure the service. If I ssh into the machine I should be able to modify the start up file or the service. Any suggestions?

  4. #4
    xserve hangs on start-up
    Murlyn's Avatar
    Member Since
    Jun 11, 2003
    Location
    Mount Vernon, WA
    Posts
    4,915
    Specs:
    MacBook Pro 2.6 GHz Core 2 Duo 4GB RAM OS 10.5.2
    I couldnt either.. and Im pretty sure it's headless if you do not have a monitor in it.. and it's not if you do.. although it's strange that it says booting in headless. You can plug it in after it boots.. which I might suggest you do. I remotely administer two xserves.. so I havent had those issues. But after reading up on it.. it looks like it it hotswappable.. so try that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iMac G5 hangs on Grey screen - cannot start up machine
    By battfink79 in forum OS X - Operating System
    Replies: 0
    Last Post: 07-26-2007, 08:56 AM
  2. Xserve
    By chrisregentb in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 09-20-2006, 12:53 PM
  3. Help With Xserve
    By maarondean in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 10-11-2004, 08:11 PM
  4. Xserve G5
    By jackiel in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 04-07-2004, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •