Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    External HDD not mounting or appearing in disk utility but has worked
    Kevriano's Avatar
    Member Since
    Jul 02, 2006
    Location
    Crawley, England
    Posts
    4,558
    Specs:
    20" Intel iMac 2.4 Ghz/3G Ram/320HD, Snow Leopard. PBook G4, 1.5Ghz/1.5 Ram/250 HD, Leopard 10.5.6.
    Bummer! To answer your archive and install question, no you won't lose any files. It just reinstalls the OS and keeps all else.
    Try my custom Mac Forums Search Engine: Mac Forums Google Search

    Please use the reputation system if you consider any help given useful (it's the little ✓/✘ on the left <---)


  2. #17
    External HDD not mounting or appearing in disk utility but has worked

    Member Since
    Apr 27, 2005
    Location
    Leamington Spa
    Posts
    135
    Specs:
    13.3 MacBook Air 1.7 i5 - also, Mac Mini and dead 12in iBook G4 (RIP)
    I think I'm having a similar problem with my ext HDDs... I have a Maxtor 150GB One-Touch a Firelite 100GB AND a Firelite 160GB that was bought to replace the first drive and all of them light up, spin up but do not mount, even when trying in Disk Utility...
    I get messages like this when I try to repair or verify the disks, which do show up in Disk Utility...

    Verifying volume “MAXTOR 150 GB”
    Checking HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Invalid node structure_
    The volume MAXTOR 150 GB needs to be repaired.

    Error: The underlying task reported failure on exit

    1 HFS volume checked
    Volume needs repair


    Verify and Repair disk “MAXTOR 150 GB”
    Checking HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Invalid node structure_
    Volume check failed.

    Error: The underlying task reported failure on exit


    1 HFS volume checked
    1 volume could not be repaired because of an error


    I am just about to try to find them on an ancient PC I have with XP on it, but will re-installing Tiger (I have a G4 iBook) perhaps do the trick, if a recent update is messing things up??

    QUICK UPDATE - just plugged the Maxtor into the PC and although I get a message bubble informing me "This device would work better with USB 2.0" and I see the taskbar logo to allow me to stop and safely disconnect the drive, it does not show up when I search for it in "My Computer"
    Where's the right-click button?

  3. #18
    External HDD not mounting or appearing in disk utility but has worked

    Member Since
    Jul 16, 2009
    Posts
    1
    Problem with 10.5.7
    This is absolutely the 10.5.7 update I did. It stopped working after the update and is in perfect physical condition.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New hard drive not appearing in disk utility
    By Nguithi in forum OS X - Operating System
    Replies: 41
    Last Post: 10-08-2014, 12:17 AM
  2. Don't find HDD anymore after interrupted HDD erase in disk utility
    By Vertigo68 in forum OS X - Operating System
    Replies: 4
    Last Post: 10-27-2013, 07:26 AM
  3. External HD, not mounting but shows in Disk Utility
    By Dermiroth in forum Other Hardware and Peripherals
    Replies: 3
    Last Post: 01-06-2010, 09:11 AM
  4. Replies: 3
    Last Post: 08-29-2009, 03:55 PM
  5. WD Elements not appearing in Disk Utility
    By kendyl21 in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 05-12-2008, 11:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •