Results 1 to 4 of 4
  1. #1
    External HD not detected in Startup Manager
    Erudite.Warrior's Avatar
    Member Since
    May 17, 2005
    Location
    Bristow, VA
    Posts
    151
    Specs:
    2.8Ghz MBP, 4GB RAM, 320 GB 7200RPM HD
    External HD not detected in Startup Manager
    Issue: When attempting to boot from my external backup, the MBP will not detect the external hard drive when connected via FW800 unless I connect the drive AFTER the startup manager has launched. Has anybody else had the same issue? If so, how did you fix it?

    Hardware Details:
    Computer: Late 2008 MacBook Pro (2.8Ghz, 4MB RAM, 320GB 7200 RPM HD)
    External HD: Western Digital My Passport Studio 500GB (WDMT5000)

    Process:
    I backed up my MBP HD to my WD HD using SuperDuper! After backing up, I restarted the MBP while holding the option key. When the startup manager launched only the MBP HD was visible. I pulled the firewire cable out of the MBP, reinserted it and the WD HD appeared. I was able to boot from the external with no problems.

    Thinking something might be wrong with the external HD I connected using USB. Restarted while holding the option key and the drive appeared in the startup manager without having to disconnect and reconnect.

    Although this is a minor problem with an easy workaround I'd prefer that the system functioned properly. Any insight or help would be greatly appreciated.

    Thanks!

  2. #2
    External HD not detected in Startup Manager
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,206
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '11 1.8 i7 4GB 10.10; 21" iMac '13 2.9 i5 8GB 10.10; 5s & 5c
    1. This happened one time? Would think that the firewire cable just was not seated properly to begin with.

    2. I am confused. Is the USB drive another drive? The same drive? You say that something may be wrong and then go on to say that it worked?
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  3. #3
    External HD not detected in Startup Manager
    Erudite.Warrior's Avatar
    Member Since
    May 17, 2005
    Location
    Bristow, VA
    Posts
    151
    Specs:
    2.8Ghz MBP, 4GB RAM, 320 GB 7200RPM HD
    Quote Originally Posted by bobtomay View Post
    1. This happened one time? Would think that the firewire cable just was not seated properly to begin with.

    2. I am confused. Is the USB drive another drive? The same drive? You say that something may be wrong and then go on to say that it worked?
    1. This occurs consistently while connected via FW. I don't think it is the cable connection. While the computer is up and running, the drive is mounted and usable. When I restart to launch the startup manager, the drive is not detected until I disconnect and reconnect the FW cable.

    2. It's the same drive. The drive can be connected via FW800/400 or USB 2.0. The startup manager detects the drive without having to be disconnected when using USB 2.0. When the drive is connected via FW, the drive will not be detected unless I disconnect/reconnect the FW cable.

    Bottom line: I want the drive to be automatically detected when connected via FW without having to disconnect/reconnect.

  4. #4
    External HD not detected in Startup Manager
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Fort Worth, Texas
    Posts
    45,172
    Specs:
    27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 6+, 3 iPods, Yosemite
    I don't think it's a problem with your MBP and suspect it's the WD drive itself. If possible, return it and swap it out for another. If you have the same problem with the new drive, then it might be time to look more closely at your new MBP.

    Regards.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clone recognized in Startup Disk but not Startup Manager
    By plumpjack in forum Apple Desktops
    Replies: 6
    Last Post: 11-07-2014, 12:46 AM
  2. HD does t appear in startup manager
    By habla in forum OS X - Operating System
    Replies: 0
    Last Post: 06-29-2012, 11:13 AM
  3. Insecure Startup Items folder detected
    By mrknownothing in forum OS X - Operating System
    Replies: 1
    Last Post: 12-08-2010, 02:34 PM
  4. Insecure Startup Items folder detected
    By arbiggs in forum Switcher Hangout
    Replies: 4
    Last Post: 09-11-2010, 08:09 PM
  5. Startup Problem-Mac HD Not Detected
    By sureshkurugodu in forum Apple Notebooks
    Replies: 1
    Last Post: 12-10-2008, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •