Results 1 to 9 of 9
  1. #1
    Mail Server Not Connecting? W/ a Screen Capture

    Member Since
    Dec 06, 2007
    Posts
    40
    Mail Server Not Connecting? W/ a Screen Capture
    Hey Guys
    I got my iMac last week and I love it. This is the first problem that I am having so far. I am so glad I am leaving Windows behind.. haha

    Anyway, a screen capture would explain the problem better than I could. So here it is:


    Any help? Thanks in advance.

  2. #2
    Mail Server Not Connecting? W/ a Screen Capture
    kgeier82's Avatar
    Member Since
    Dec 01, 2006
    Posts
    1,495
    Specs:
    MBP 2.4/2GB/200HD/256 8600gt
    wow, you need to include much more info than that.

    internet setup, imac specs, server settings, come on. help us help you
    2.4ghz Unibody | Hitachi 320GB 7200 | 256MB 9600gt

  3. #3
    Mail Server Not Connecting? W/ a Screen Capture

    Member Since
    Dec 06, 2007
    Posts
    40
    Sorry, I didnt think you would need to know more than that.

    Internet Setup..
    I have Optimum Online as my ISP. My cable modem is connected to an Airport Extreme, which wirelessly connects to my other computers, however the airport connects directly to my iMac via ethernet cable.

    iMac Specs:
    2.0GHz Intel Core 2 Duo
    1GB memory
    250GB hard drive1
    8x double-layer SuperDrive
    ATI Radeon HD 2400 XT with 128MB memory

    ...and I dont know exactly what you mean by server settings.

  4. #4
    Mail Server Not Connecting? W/ a Screen Capture

    Member Since
    Dec 06, 2007
    Posts
    40
    Any other info I can provide? Thanks.

  5. #5
    Mail Server Not Connecting? W/ a Screen Capture
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,032
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Had exactly the same Mail problems. ISP suggested Thunderbird and guess what - still the same?

    Solved it by booting from Install DVD, selecting Utilities > Disk Utility and running Repair Permissions after verifying disk. BE PATIENT - takes about fifteen to twenty minutes, reboot and Mail worked for me.

    Good Luck and remember from install DVD and NOT Disk Utility stored on startup.

  6. #6
    Mail Server Not Connecting? W/ a Screen Capture

    Member Since
    Dec 06, 2007
    Posts
    40
    Im not too sure on how to do that. Am I putting my Leopard disc into the drive? The other discs I have are for the OS that came with the computer- the one before Leopard.

  7. #7
    Mail Server Not Connecting? W/ a Screen Capture
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,032
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Put Leopard disc in drive and go to 'restart'. After chime hold down 'C'. It will take its own time booting from the disc. Go to Utilities and select 'Disk Utility'.

    Run 'Verify Disk' and when that reports all is okay, run Repair Permissions after selecting the folio or drive. All should be well on reboot.

    If not go to Mail preferences and hit the little (-) button which will remove your account. Make up a new account ensuring all details such as period, commas etc are 100% correct.

  8. #8
    Mail Server Not Connecting? W/ a Screen Capture

    Member Since
    Dec 06, 2007
    Posts
    40
    Worked! Thanks for the help guys

  9. #9
    Mail Server Not Connecting? W/ a Screen Capture
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    20,032
    Specs:
    iMac i5 2.7GHz, 16GB memory, OS 10.10.5
    Pleased to be of assistance Noonan. Great when things work ain't it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Screen Capture - How do I scroll & capture at the same time?
    By davedave in forum Switcher Hangout
    Replies: 19
    Last Post: 11-15-2013, 01:41 PM
  2. Screen capture (print screen) will not work
    By deanobeano in forum OS X - Operating System
    Replies: 3
    Last Post: 01-26-2009, 03:48 AM
  3. Problems with connecting to server (mail)
    By mikedickbek in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 01-10-2009, 03:07 AM
  4. Screen Sharing remote control screen capture
    By jah in forum OS X - Operating System
    Replies: 2
    Last Post: 03-20-2008, 02:44 PM
  5. connecting OS "Mail" to established POP server
    By ellsin in forum OS X - Apps and Games
    Replies: 2
    Last Post: 10-24-2006, 03:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •