im a total noob ..theres a update software for macbook it say that

NOTE: It is recommended that Apple Remote Desktop version 3.2 Clients can only be managed by Apple Remote Desktop version 3.2 Administration software. Please ensure that you have upgraded your Apple Remote Desktop Administration software to version 3.2 before upgrading your clients.

were do i check that so that i know i have that version so i can meets it recommendation or im good to just go for the update? i have a 2.2 black macbook the lates one.. thanks