Results 1 to 3 of 3
  1. #1
    Starting UP ISSUE!

    Member Since
    Jun 20, 2007
    Location
    NJ
    Posts
    143
    Specs:
    2.4 ghz blackbook ,g4 cube, powerbook g4, 8gb iphone
    Starting UP ISSUE!
    Something really weird is happening with my IBOOK G3, I have it connected via an ethernet cable to connect to the internet. When I boot it up to start up with the ethernet connected instead of the apple coming up when the computer is starting up a box with a globe in it comes up and blinks on and off and just stays there it does nothing. I have to hold the power button down and remove the ethernet cable and then power it up again and then the box with the globe comes up again, but then it goes away and a small folder comes on with a question mark and blinks off and the folder comes back on with the picture of the finder face on it, and then proceeds to log on with the apple into the OS and from there works just fine. I just want to know how I get it back to normal so that I don't have to do all of that additional stuff to make it work. Thank you in advance for your help.

  2. #2
    Starting UP ISSUE!

    Member Since
    Oct 27, 2005
    Posts
    4,702
    Sounds like your iBook has chosen to Startup from the Network instead of the Internal Hard Drive ... so, to fix this you'll need to reset it in Control Panels ~> Startup Disc ~> Select Internal HD ....

    Do you have your System Disc? Boot from that holding 'C' when you hear the chime and do the above steps and first eject the disc then reboot and it should be fine.



    Just realised I took it for granted you were on OS 9 .... is that incorrect?

    .

  3. #3
    Starting UP ISSUE!

    Member Since
    Jun 20, 2007
    Location
    NJ
    Posts
    143
    Specs:
    2.4 ghz blackbook ,g4 cube, powerbook g4, 8gb iphone
    I actually got this IBOOK G3 from my cousin and he purchased it on ebay and he didnt' get any disc with it and on top of it the cd drive doesn't open when you hit the eject button I have to open it by sticking a tooth pick in it so thats another problem I have. I really don't know what I should do, the other day I was removing the keyboard to look at what it looks like underneath and when I went to put it back I hit a whole bunch of keys at the same time and then it started doind what I described above. So please help me tell me what I should do to go around that or make it better fo that matter. Thanks in advance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac Book Pro starting issue
    By Pidg in forum Apple Notebooks
    Replies: 1
    Last Post: 12-19-2013, 12:01 PM
  2. Mid 2010 mac book starting issue
    By Mintyman in forum Apple Notebooks
    Replies: 2
    Last Post: 04-24-2013, 12:25 PM
  3. Starting
    By mairico in forum Switcher Hangout
    Replies: 1
    Last Post: 11-01-2012, 11:33 AM
  4. New user:preferred networks issue:clock issue:mail issue
    By Snooky in forum Switcher Hangout
    Replies: 0
    Last Post: 10-31-2011, 04:27 PM
  5. Starting Over Again, A few Q's
    By boarderjosh10 in forum Switcher Hangout
    Replies: 3
    Last Post: 03-26-2006, 08:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •