Results 1 to 4 of 4
  1. #1
    Boot-Up Question Mark Folder Impending Doom Question.

    Member Since
    Jan 05, 2007
    Posts
    22
    Boot-Up Question Mark Folder Impending Doom Question.
    When I boot up I get the question mark folder for a split second, then it goes into regular boot and everything is fine. So this isn't really causing any problems, but I'm wondering if there is some impending doom that I should be prepared for....

  2. #2
    Boot-Up Question Mark Folder Impending Doom Question.
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    26,758
    Specs:
    15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD
    Quote Originally Posted by bingwalker View Post
    When I boot up I get the question mark folder for a split second, then it goes into regular boot and everything is fine. So this isn't really causing any problems, but I'm wondering if there is some impending doom that I should be prepared for....
    My guess is that you once had Boot Camp installed and you later removed it. If so, doing a PRAM reset should clear things up.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  3. #3
    Boot-Up Question Mark Folder Impending Doom Question.

    Member Since
    Jul 22, 2003
    Location
    Hamilton College
    Posts
    6,999
    Specs:
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    Might not even need to do that.

    System Preferences -> Startup Disk

    Select your OS X folder, click the Lock and you should be all set
    Don't forget to use the new User Reputation System

  4. #4
    Boot-Up Question Mark Folder Impending Doom Question.
    Levi's Avatar
    Member Since
    Jul 06, 2007
    Location
    UK
    Posts
    681
    Specs:
    MBP : 2.4GHz : 2GB RAM : 256MB VRAM : 160GB HDD
    This has happened to me once or twice in the past after I was messing about with the startup disk... I think once it found the OS it set that disk to startup automatically and I've not had it happen since. But it was a while ago, so I might have fixed it manually... I can't remember

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Flashing Question Mark of Doom
    By tdoyle1980 in forum OS X - Operating System
    Replies: 2
    Last Post: 05-06-2015, 05:53 PM
  2. Replies: 2
    Last Post: 11-01-2012, 12:14 PM
  3. MacBook Pro - Wont Boot - White Folder w/ Question Mark
    By sjh5g in forum Switcher Hangout
    Replies: 1
    Last Post: 11-01-2012, 12:11 PM
  4. eMac folder with question mark flashing, won't boot
    By Gunny007 in forum OS X - Operating System
    Replies: 11
    Last Post: 09-17-2010, 09:46 PM
  5. Replies: 2
    Last Post: 08-18-2008, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •