Results 1 to 2 of 2
  1. #1

    Member Since
    Aug 02, 2006
    13" MBP i5
    Always Loads an App at Startup
    Hi, every time I start up my iMac it keeps loading pipedaemon. I even deleted the file, but it still starts up. It doesn't appear in the startup folder, in fact, I don't even have a startup folder.

    Any help would be appreciated.

  2. #2

    Brown Study's Avatar
    Member Since
    Mar 11, 2004
    G4 Tiger and OS 9
    This thread discusses the same problem with the same file, so it must occur more often than is generally recognized.

    There was no answer as whether the suggestions to get rid of it worked. Whether they do or not, it would help if you could report back, so the fix would be known or discarded if it doesn't.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delay app startup
    By TamPepper in forum OS X - Operating System
    Replies: 2
    Last Post: 04-16-2014, 04:21 AM
  2. slow startup before windows 7 loads
    By manuH in forum Running Windows (or anything else) on your Mac
    Replies: 1
    Last Post: 11-08-2012, 08:45 PM
  3. windows 7 loads at startup. i want leopard to start auto.
    By deafenition in forum OS X - Operating System
    Replies: 1
    Last Post: 11-30-2009, 04:35 AM
  4. Macbook Pro loads won't get past grey screen on startup!
    By Flawl3ssCowb0y in forum Apple Notebooks
    Replies: 0
    Last Post: 02-06-2009, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts