Results 1 to 2 of 2
  1. #1
    Raid boot problem, HELP!!!
    kgeier82's Avatar
    Member Since
    Dec 01, 2006
    Posts
    1,495
    Specs:
    MBP 2.4/2GB/200HD/256 8600gt
    Question Raid boot problem, HELP!!!
    ok so i had an external HD, and my internal set up as a raid mirror. played with it for a while, decided i didnt wanna run a raid mirror. so i deleted the raid array in disk utility, reformatted both drives, and actually reinstalled OSX onto the internal inside the MBP.

    well now when i boot, and hold down option to see boot disks my "raid " name pops up as an HD, but it shouldnt because i thought i took care of it?

    help!!!!

    there is no trace of any raid inside disk utility, i think this is very wierd!
    2.4ghz Unibody | Hitachi 320GB 7200 | 256MB 9600gt

  2. #2
    Raid boot problem, HELP!!!
    MacsWork's Avatar
    Member Since
    May 22, 2005
    Location
    Closer than you think.
    Posts
    2,159
    Specs:
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    Try this,...

    Link

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RAID JBOD Boot Disk Okay?
    By aniki in forum OS X - Operating System
    Replies: 6
    Last Post: 05-13-2014, 02:14 PM
  2. raid in leopard server wont boot.
    By compwizpro in forum OS X - Operating System
    Replies: 0
    Last Post: 09-18-2009, 12:10 PM
  3. need to install xp via boot camp, but I have 2 drives in raid
    By snowmanZ in forum Running Windows (or anything else) on your Mac
    Replies: 4
    Last Post: 06-07-2009, 06:43 PM
  4. Can I RAID 0+1 from the boot drive???
    By satrop in forum Apple Desktops
    Replies: 0
    Last Post: 08-05-2008, 10:22 AM
  5. boot up problem (battery/raid)?
    By polypus in forum Apple Desktops
    Replies: 0
    Last Post: 05-22-2008, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •