Results 1 to 9 of 9
  1. #1
    Question mark has appeared in finder?

    Member Since
    Oct 17, 2006
    Posts
    11
    Question mark has appeared in finder?
    Hi

    A question mark has appeared in finder next to the page forward/backward buttons. Has anyone an idea why and how to fix?

    This is what I mean...
    http://i119.photobucket.com/albums/o...l/Picture2.png

  2. #2
    Question mark has appeared in finder?

    Member Since
    Oct 27, 2005
    Posts
    4,702
    Do those backward/forward arrows still function?

  3. #3
    MacHeadCase
    Guest
    Hi steve1401.

    When did this first happen? Had you installed a haxie or any other software just before? Did you try any troubleshooting on your own or did you report here right after this happened?

    For instance, did you run MainMenu's Cleaning tasks? I would clean out User Cache and System Cache - Deep Clean. You will need to restart after you are through though.

    Don't worry if you find the restart takes longer than usual, the system will be rebuilding its cache from scratch and it takes a bit longer.

    Report back to let us know how this goes. If it isn't fixed, it might be a pref file somewhere...

  4. #4
    Question mark has appeared in finder?

    Member Since
    Oct 17, 2006
    Posts
    11
    Thanks for the responses...

    Yes, the forward/backward buttons work fine, in fact there is nothing faulty as far as I can see other than the odd "?"

    I've only just noticed this, but that isn't to say I've just not noticed it till now and it's been like that for a while?? The only recent software I have installed is OmniGraffle and OmniPlan. I have tried removing the MS Office trial.

    I will try the clean cache suggestion, but this will not be for an hour or so as it's my work machine I'm having the issue...

    Cheers

  5. #5
    MacHeadCase
    Guest
    Just 'cause I'm curious... Could the question mark be in the place of something that was part of Micro$oft Office? Like did M$ have a button that went in that exact same spot?

    And good luck with this. Let us know how it went.

  6. #6
    Question mark has appeared in finder?
    christm's Avatar
    Member Since
    Dec 18, 2005
    Location
    Devon, England
    Posts
    2,288
    Specs:
    ibook g4, imac 2ghz c2d, mbp 2.4ghz c2d - 10.5.1
    as macheadcase said

    i reckon its a button that an application has placed there and has since be moved or unistalled which may cause an error like the one you are having.

  7. #7
    Question mark has appeared in finder?

    Member Since
    Nov 27, 2006
    Posts
    440
    Specs:
    Power Mac G5 Dual 1.8 GHz
    You can't right-click (or Control click) it and select "Remove Item"??

    Or perhaps "Customize Toolbar" then drag the question mark off the toolbar?
    Cog 0.07 audio player - cogx.org
    AAC, AIFF, APE, FLAC, M4A, MP3, MPC, OGG, SHN, WAV, WV, tracker formats,
    VG music formats, cue sheets, M3U & PLS, Growl, Last.fm, Apple Remote
    Latest Nightly Build (0.08) (new interface!) - Got ideas? Report bugs?

  8. #8
    Question mark has appeared in finder?

    Member Since
    Oct 27, 2005
    Posts
    4,702
    Quote Originally Posted by steve1401 View Post
    Thanks for the responses...

    Yes, the forward/backward buttons work fine, in fact there is nothing faulty as far as I can see other than the odd "?"

    I've only just noticed this, but that isn't to say I've just not noticed it till now and it's been like that for a while?? The only recent software I have installed is OmniGraffle and OmniPlan. I have tried removing the MS Office trial.

    I will try the clean cache suggestion, but this will not be for an hour or so as it's my work machine I'm having the issue...

    Cheers
    steve1401,


    Did you install Butler.app? If you did and it's still running, quit it and get back to me if that Q mark has gone. Otherwise, try Command + Drag the question mark from the menubar then let it go ...
    Attached Images Attached Images

  9. #9
    Question mark has appeared in finder?

    Member Since
    Oct 17, 2006
    Posts
    11
    Quote Originally Posted by remain View Post
    Or perhaps "Customize Toolbar" then drag the question mark off the toolbar?
    This did the job

    I think the suggestion of another application installing an icon, and then removing the app was the heart of the problem. I can remember removing a trial version of a program which had long expired, so I bet that was it!

    Cheers all

    Steve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to remove question mark icon in Finder toolbar?
    By dvdchance in forum Switcher Hangout
    Replies: 11
    Last Post: 08-04-2015, 06:00 AM
  2. What is this mark that has appeared out of no where on my apple watch?
    By SgtSilock in forum iPhone Hardware and Accessories
    Replies: 9
    Last Post: 04-30-2015, 09:30 PM
  3. Question Mark (?) in finder window
    By PaulOleski in forum OS X - Operating System
    Replies: 13
    Last Post: 04-20-2010, 04:30 PM
  4. tried to open my safari a question mark appeared over it
    By joyfulgirl in forum OS X - Operating System
    Replies: 22
    Last Post: 03-31-2009, 09:18 AM
  5. Question mark and changed fonts in finder
    By MKR in forum OS X - Operating System
    Replies: 0
    Last Post: 10-12-2007, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •