Results 1 to 4 of 4
  1. #1
    No sound from Web Browsers suddenly.
    fiveightandten's Avatar
    Member Since
    Dec 31, 2006
    Location
    Connecticut
    Posts
    313
    Specs:
    Macbook Black 2.0GHz C2D- 120GB/2Gb * Mac Mini G4 1.42GHz- 80GB/512MB
    No sound from Web Browsers suddenly.
    All of a sudden, I don't have any audio coming from any of my Web broswers (FireFox, Safari, Shiira, Camino). All my other apps are not affected (Quicktime, iTunes, iMovie, ect. all have functioning audio)...just the web browsers.

    I'm not sure exactly when it started, and the only thing I may be able to attribute it to is some 'maintenance' I was performing with Main Menu. I did the usual stuff today; ran maintenance scripts, removed temp files, repaired permissions. About the only thing I did that i've never done before was "remove corrupted preferences". I'm not sure if this has anything to do with my problem or not.

    Any ideas? I've restarted the machine to no avail.

    -Nick

  2. #2
    MacHeadCase
    Guest
    I don't think MainMenu would be responsible for this. Heck! The developer even put a security feature that prevents you from running the app if it isn't compatible after an OS update.

    Your sound problem could be related to Flash-based websites. I read in here a possible fix for sound problems, dunno if it will work for you but here goes... Launch GarageBand, play a few notes with some loops and listen to it. Quit GB without saving the file. Sound should be fixed.

    If not there is always the Audio Midi Setup utility that resides in your Utilities folder: launch it and make sure settings are at Built-in Output to 44khz. Quit the app.

    Now try the audio again. Let us know how it goes.

  3. #3
    No sound from Web Browsers suddenly.
    fiveightandten's Avatar
    Member Since
    Dec 31, 2006
    Location
    Connecticut
    Posts
    313
    Specs:
    Macbook Black 2.0GHz C2D- 120GB/2Gb * Mac Mini G4 1.42GHz- 80GB/512MB
    Playing a few notes on the piano in garageband did the trick! Wierd. Thanks a bunch for the help!

    -Nick

  4. #4
    MacHeadCase
    Guest
    Glad I could help out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Web Browsers
    By shiner95 in forum OS X - Operating System
    Replies: 3
    Last Post: 03-18-2014, 12:16 PM
  2. OS X 10.6.3 and Web Browsers
    By deutschegibbo in forum OS X - Operating System
    Replies: 3
    Last Post: 04-28-2010, 03:35 PM
  3. Web Browsers
    By novicew in forum OS X - Apps and Games
    Replies: 80
    Last Post: 04-10-2010, 11:02 AM
  4. Web browsers
    By studmuffin007 in forum OS X - Apps and Games
    Replies: 5
    Last Post: 03-14-2009, 04:16 AM
  5. web browsers
    By Evermore in forum Schweb's Lounge
    Replies: 4
    Last Post: 01-08-2007, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •