Results 1 to 2 of 2
  1. #1
    Something bad has happened!
    Adam's Avatar
    Member Since
    Apr 13, 2006
    Location
    UK
    Posts
    284
    Specs:
    Mac Pro 2 x 2.26 Quad, 6GB DDR3, iPhone 4
    Something bad has happened!
    Guys,

    Need help desperately...

    I jus tinstalled UNO1.5. It restarted my computer and wham it goes straight into Darwin.. can't boot from disk, reset pram.

    Can someone give me some guidance on getting things back on track?

    Thanks

    Adam

  2. #2
    Something bad has happened!
    Adam's Avatar
    Member Since
    Apr 13, 2006
    Location
    UK
    Posts
    284
    Specs:
    Mac Pro 2 x 2.26 Quad, 6GB DDR3, iPhone 4
    UPDATE:

    Can't boot from CD, no key combo seems to work. Kinda lost now!

    UPADTE:

    When I hold option down it get a grey screen with a padlock and password box.. has anyone seen this before?

    UPDATE: This was the firmware password manager. Which is good, I can remember my password, also good. Checked permissions etc and everything ok. Apple site says that you can boot into open firmware using cmd opt o f even with the firmware manager enable.. but I don't seem to be able to do that. Oh well, looks like a resinstall

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bad DC in board or just bad luck?
    By TheWhiteFalcon in forum Apple Notebooks
    Replies: 8
    Last Post: 07-22-2013, 02:46 PM
  2. Bad Setup, or just bad internet?
    By AlphaWolf in forum OS X - Operating System
    Replies: 0
    Last Post: 06-22-2009, 03:27 PM
  3. !!!!!really Bad Mac Viruses Finally Here... Or Is 10.4 Just Really That Bad?
    By thatawayhadaway in forum OS X - Operating System
    Replies: 11
    Last Post: 02-03-2007, 07:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •