Results 1 to 5 of 5
  1. #1
    Bailyflah
    Guest
    OSX SERVER 10.0.3 AND G4 Dual Processor incompatible?
    hi everyone, my first post here so be gentle...

    I am currently updating a local school's server from a G4 733 to a G4 Dual 1GHZ Quicksilver (mirrored doors)

    the original G4 (The 733) is running osx server 10.0.3 (unlimited client)

    so i had to transfer the files over to the dual g4. easy enough you might say.

    had to install 0S9 first on the new server (which has been running 10.4.6 for some time without problems) but the server spat the cd out... refusing to accept os9.

    tried tiger cd... again spat it out...

    even spat the g4 software restore cds!

    eventually i found a set of 10.2.3 (jaguar) cds and tried them and the new dual g4 booted off them without problems. Reformatted the drive just in case (160gb) Created two partitions, the first being 10gb just in case osx 10.0.3 didnt see anything above 10g or so. so rebooted the machine, tried to install again. Nothing.

    the point i got to is when tried to load up a 10.0.3 cd it appears to be loading but then shows a broken folder on screen and a spinning colored circle, stays that way for evermore.

    so, i installed all i needed to on the g4 733, all went fine, then simply removed the hard disk from the 733 and moved over to the dual g4 with it... same thing, appears to load, but then shows a broken folder and sits there.

    its getting incredibly frustrating!

    why would the g4 run tiger (as it had previously) without problems and not 10.0.3?

    i installed tiger server (10.4) and went on no problem... only thing is i dont have a license to use with osx tiger so cant use it. The 10.0.3 is a proper cd with proper license, yet this computer wont accept it.

    Anyone have any ideas on this? as far as im aware the dual g4 is up-to-date in terms of ROM updates etc. i have checked the ram and hard disk, all came back no faults. I have checked the dvd drive, again no faults (it installs tiger fine anyway)

    what is the go with this 10.0.3 not installing on a g4 dual processor?

    i even installed the update on the 733 to 10.0.4 before moving the hard disk over to the dual g4, but same problem, white screen, broken folder in the middle and spinning coloured circle at top left.

    any ideas or solutions is much appreciated!

  2. #2
    OSX SERVER 10.0.3 AND G4 Dual Processor incompatible?

    Member Since
    Mar 30, 2004
    Location
    USA
    Posts
    4,744
    Specs:
    12" Apple PowerBook G4 (1.5GHz)
    As a general rule, you cannot boot any OS that is older than the original version that came with the computer. Older versions don't have the drivers and "ROM" files to support newer machines.

    The MDD G4 shipped with 10.2.x and 9.2, and those are the oldest versions that it would boot with.

  3. #3
    Bailyflah
    Guest
    that makes logical sense, but if i got 9.2.1 and 10.2.4 with my mac and then i try and boot from 10.0.3 and get these problems, then surely it should boot? If it boots fine from 9.2.1 then why wouldnt it boot from 10.0.3?


    though in saying that, what i have noticed is when i put the restore cds in, it boots up 9.2.1 from the cd and then comes to the system restore part... but it wont allow me to select my hard disk? only the cd. (regardless if i press C or press option key to load)

    the hard disk has been partitioned into a 10gb and the other one a 150gb (160gb total)

    i have tried an 80gb in there also in case there was a limit size with 10.0.3, but again, no joy. These hard disks work in the 733 with 10.0.3 so that couldnt be the issue. It has really got me stumped, obviously everything seems to point at the hardware, at the moment i am looking at the agp radeon 9000 card that is in this mac... is there any other hardware device (that would be in the dual processor model) that is known to cause problems with 10.0.3 or below?
    Would the Dual processor alone be the problem?

  4. #4
    OSX SERVER 10.0.3 AND G4 Dual Processor incompatible?

    Member Since
    Jan 27, 2007
    Location
    Winchester, England, UK
    Posts
    4
    Specs:
    G5 Dual 2ghz 4GB Dual 500GB Sata
    Have a look at the following link

    http://docs.info.apple.com/article.html?artnum=25497

    Should make sense.
    Paul

    G5 Dual 2Ghz 4GB Dual 500SATA and a ........
    Server running -G4upg 1.5Ghz/1.2GB/500/320/2*250 OS X 10.4 Ser

  5. #5
    OSX SERVER 10.0.3 AND G4 Dual Processor incompatible?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,477
    Specs:
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    OS9 has no relation to OS10. It's like Windows 3.1 and NT. Totally different OS's. That URL that pgunter posted is very good and will explain things.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IPod Nano incompatible with OSX?
    By Tosh McCaber in forum iPod Hardware and Accessories
    Replies: 3
    Last Post: 03-10-2010, 05:51 AM
  2. 2ghz dual core vs 2.5ghz dual processor
    By CanadianFawkes in forum Apple Desktops
    Replies: 1
    Last Post: 11-04-2008, 02:37 PM
  3. Swapping an 800 mhz processor with a 1 ghz dual processor??
    By tsnyder007 in forum Other Hardware and Peripherals
    Replies: 8
    Last Post: 01-18-2008, 04:54 PM
  4. Dual Core or Dual Processor
    By dwd3885 in forum Apple Desktops
    Replies: 1
    Last Post: 12-02-2005, 03:33 AM
  5. Question about dual processor over single processor
    By CaptainStandish in forum Apple Desktops
    Replies: 20
    Last Post: 03-24-2004, 07:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •